JHenriquez87's profile

Regular Visitor

 • 

4 Messages

Wed, Apr 29, 2020 7:00 PM

xFi Gateway 3rd Generation - XB7 - Red labeled Ethernet port.

Hello all,

 

I just got the new xFi Gateway 3rd Generation and it has 4 ethernet ports, glad it does. One of those ports has a small red lebel on it. Does anyone know what this means? It is port #4.Port #4Port #4

Responses

Accepted Solution

telcodad

Valued Contributor

 • 

217 Messages

1 y ago

That indicates the LAN port that can support speeds of up to 2.5 Gbps.  The first three are 1 Gig only ones.

 

 

Regular Visitor

 • 

4 Messages

1 y ago

thank you so much @telcodad, really appreciate it. While we're at it, do you happen to know what the different lights represent coming off of the ports that are being used? I am currently using three of the 4 and im getting the below results.

 

Port 2 has a Philips Hue hub connected and its blinking Orange

Port 3 has a WD Livewire Powerline AV Network kit (https://www.amazon.com/Livewire-Powerline-Network-Kit-200Mbps/dp/B003VWY0VY) and its blicking Orance also.

Port 4 (labeled red) is connected to the Xbox One and its blinking Green.

 

I am getting getting internet from them ones blinking Orange but the Port 2 speed test is giving me 20mbps. I pay for 200mbps and i get the 200 on my phone and laptop so im not sure why A; those two ports blink Orance and B; why the slow speeds from the powerline.

Jbmeth007

Contributor

 • 

34 Messages

1 y ago

the philips hue only has a 10/100 port..  so the orange light means its negotiating at 100

same goes for your powerline adapter...   plus powerline adapters dont operate at full link that I'm aware of.  but thats the reason for your slow speeds.    im assuming this powerline adapter only has a 100Mbps port.    You may wanna take a look at upgrading the powerline adapters to gigabit capable adapters if you looking to achieve the 200Mbps..   depending on your infrastructure of your place though.   and distances.

 

The Green light indicates.   Gigabit negotiation.    10/100/1000

Jbmeth007

Contributor

 • 

34 Messages

1 y ago

Just verified through discontinued sales of newegg,

 

your western digital powerline adapter does in fact only have a 10/100M uplink..   therefore incapable of transmitting the 200Mbps it claims it can do..   It seems they are rating thier product on full duplex.   which isn't the standard of rating an ethernet port..   Otherwise we can all say we have 2 Gigabit ethernet cards.

 

Anyway.  on rating standards.  there seems to be a lot of confusion of wifi ratings comparing them to Ethernet ratings.   obviously theres no way an AC3200 wifi router can feed anyone 3200Mbps given their wan port is gigabit.  the best it can do is ~950ish over ethernet and depedning on 5ghz spectrum width ~650Mbps Multi channel, also given your sitting right on top of the router.   they are confusing the public using the standards of which they are capable of doing.   combining 2.4 Ghz channel and 5Ghz channels putting them all together and calling it.   and then theres MiMO....  i could go on for hours.

Regular Visitor

 • 

4 Messages

1 y ago

This is all great @Jbmeth007 thank again for the info. You're awesome! I'm getting a new power line adapter since the wifi strategically drops during my meetings. Ill let you know how it goes.

Tony43

Contributor

 • 

29 Messages

10 m ago

The picture on this states the 2.5 is port #2 but maybe it’s an error. Not sure. Here is the link to the official site - https://update.comcast.com/wp-content/uploads/sites/33/dlm_uploads/2020/01/xb7-fact-sheet.pdf
jweaver0312

Expert

 • 

1.9K Messages

10 m ago

Yes. Port 4 is the 2.5 Gb port, hence why the mark is there on the physical gateway itself by Port 4.

Locking this solved thread.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

3 Messages

1 m ago

Does anyone know if I can use an ethernet port as a WAN for a cellular backup option?

EG

Expert

 • 

86.5K Messages

1 m ago

@user_bf7a9d 

Please create a new topic of your own here on this board detailing your issue. Thanks.  Now re-locking this 11-month old-dead thread.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here