sb5323's profile

New Poster


1 Message

Fri, Jun 5, 2020 10:00 AM

XB7+Pods wifi issue



I have XB7 with gigabit service. When I performed speedtest, it typically gets to 300-400 mbps at a location not right by it (XB7) - which I am satisfied with it.


When I added Pods, at the same location where I was getting 300-400 mbps, the wifi gets even worse to less than 10 mbps. I had three pods and gateway (XB7) with pretty good separations. Then, if I plugged all pods out, then the normal speed came up again.


Any idea why and how I can troubleshoot this?







Regular Contributor


115 Messages

10 m ago

I'm experiencing the exact same issue. I picked up a XB7 a few weeks ago and have tried to install it 3 times now. First time I brought all 4 pods in operation back online and the entire system was really slow. I did do a speed test with just the Gateway and it was way lower than I usually get with the XB6 but I just figired it needed to settle. I factory reset and tried two other times. Last time I just brought one pod online and that was enough to cause the entire system to slow to a crawl and I was getting like 1meg up and down at all locations with all devices. I also did some speed testing and found that even with just the gateway I was getting 1/3-1/2 of the speed I normally get (not full Gig but close to that near the gateway). DIrect Ethernet ports were getitng ~GigE like before even with super old iMac. I think wired was also getting good speed even with the pods online. The XB7 is advertised as being compatable with the pods but there must be some firmware/code issues? I'm planning on returning the XB7 and just sticking with the XB6 but recently my newer/ish Apple devices don't like the connection directly to the gateway so I was hoping that I could fix that eventhough I relly don't need WiFi6/801.11ax since I don't have any capable gear AND I don't have anytihing that has better than a GigE Ethernet port. I called and spoke to a couple techs and then got busy and went on vacation. They followed up and I told them I was still having issues. They called last night but I could not answer and I have spent a good portion of today trying to get through to advanced support (dozens of cut off calls, poor call quality, bad headsets and speakerphones and each time I would get someone that I could understand the call would terminate riht after I explained my issue or before). Super frustiating.


Were you able to resolve this. It's been a while since I tried.

New to the Community?

Start Here