jhhillis's profile

Frequent Visitor

 • 

7 Messages

Thu, Nov 5, 2020 9:00 AM

Using Zoom

We have a Gateway modem and my daughter is taking classes using Zoom and keeps loosing connection.  The modem is several years old.  Should we get it replaced?

Responses

EG

Expert

 • 

86.5K Messages

6 m ago

Is this with a WiFi connection ? If so, for a test, does a computer / device hardwired directly to the router / gateway device with an ethernet cable have the same problem ?


With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

7 Messages

6 m ago

She is using Wifi and is at least 50 ft from Modem and says she is getting 53 speed.  Of course our computer directly connected to the Gateway is getting close to 600 speed.

EG

Expert

 • 

86.5K Messages

6 m ago


@jhhillis wrote:

Of course our computer directly connected to the Gateway is getting close to 600 speed.


That's speed. The question would be, does that hardwired computer also loose the connection when the WiFi one does ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here