rjgduck's profile

New Poster

 • 

6 Messages

Tue, Oct 5, 2021 10:59 AM

Upgraded Router

My router was recently upgraded.  Since the upgrade I've been having trouble with a legacy Access database that uses an FTP transfer to update a commerce website.

The code runs fine, but I get to opening Ascii mode data connection and the process stalls:

 

 

My developer has suggested that we may be bumping up against a firewall, and may need to open a port (possibly 21 or 990) but we wanted to check with you first to make sure we're on the right track.

EG

Expert

 • 

90.5K Messages

2 m ago

This may not be the solution but it's worth a try. Try disabling the Xfi Advanced Security feature as a work-around for now and see. It's buggy. And there is currently no way for an end-user to be able to whitelist anything;


To disable the Advanced Security feature in xFi, select the Account icon from the top-left corner of the Overview tab on the xFi app and then select xFi Advanced Security. From here, select Disable under xFi Advanced Security and follow the on-screen prompts.


https://www.xfinity.com/support/articles/xfinity-xfi-faqs 
 

Official Employee

 • 

245 Messages

2 m ago

Good morning, @rjgduck, and thank you for reaching out through our online Forums platform recently with your modem questions! I see one of our Experts provided a possible solution for this issue. Have you been able to resolve this, or are you still in need of assistance? -Macey

New Poster

 • 

6 Messages

2 m ago

@XfinityMacey Macey, this suggestion did not work. The xFi app says the advanced security is already off.

EG

Expert

 • 

90.5K Messages

@rjgduck

If it's not, confirm that the gateway's firewall is at it's lowest setting. And yes, you may need to forward the appropriate port(s) for that particular application.

https://www.xfinity.com/support/articles/port-forwarding-xfinity-wireless-gateway  

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New to the Community?

Start Here