JMy1's profile

Regular Contributor

 • 

92 Messages

Fri, Dec 13, 2019 6:00 AM

Unstable internet

Hello .  For the past 2 weeks my internet has been going from 116 down to 9 down then up and down between the two.   One or 2 days ok but now it is over 2 weeks .  You call customer support they want to restart your modem , which i have done more than once.  I have also put in place a router between the modem and the internet that did nothing same results.   What;s going on with comcast ?  

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

I have blast internet this is the speeds i have been getting.  Goes from this to 118 download.  Xfinity Speed Test included and Dslreports Speed Test.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Time 8:33am new test this is after the previous post by about 10-12 minutes 

 

EG

Expert

 • 

87.1K Messages

1 y ago

Download and test using this app;

 

https://www.speedtest.net/apps/desktop

 

It does not use any browser. What do you get with it ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Here we go again.  Goes from 115-117 to less than 60 down on xfinity and less than 50 down on dslreports speed test.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Also if I just run the modem by itself the internet just stops for 5 to 16 minutes.  Using the router I get the posted speeds.  And the speeds are the same with or without the router.  There is nothing in the modem's log to give a clue.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Here it is going down further.   This seems like a re acuring problem with comcast internet.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Oh another interesting fact , when I have the cable tv box plugged in and running I hear lots of tv noise from several apartments.  When I unplug the box no more tv from the apartments.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

EG
Expert
‎01-23-2020 12:48 PM
Re: Internet speed goes up and down again

Download and test using this app;

 

https://www.speedtest.net/apps/desktop

 

I do not have an microsoft account.  So that does not work for me.   The internet goes up and down like a yo yo , as I have post in other posts on this forum.   My friends and I believe it is with all the people hooking up to comcast's unsecured serivce.   I live in an 11 story apartment building.

EG

Expert

 • 

87.1K Messages

1 y ago

You don't need to have a Microsoft account in order to download that app. Just click on the appropriate blue-colored link for your particular O/S.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
JMy1

Regular Contributor

 • 

92 Messages

1 y ago

I just did another speed scan and this is what I got;

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

I just finished an malware scan on windows 10 nothing found.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Oh and it does not matter if I am running windows or linux the same thing happens , just not as often on linux.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

It will not let me get to the download button unless I enter my microsoft account information which i do not have an microsoft account.

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

Went from all zero correctable errors to this

 

 

JMy1

Regular Contributor

 • 

92 Messages

1 y ago

the send and recieve lights on the modem just blinked for about 2 minutes during power up. Never done that before. Power light was solid green and internet connection solid green.

 

 

New to the Community?

Start Here