Sierevello's profile
Sierevello
Expressive Exchange
Conversation Starter
1st Kudo

Frequent Visitor

 • 

20 Messages

Sat, Apr 4, 2020 9:00 AM

Uncorrectables on EVERY Channel / Slow Speed on Gig Connection

Hello,

 

I have a Gigabit connection and a Surfboard SB8200 modem. My router is a Netgear 7000P. I cannot get speeds above 380Mbps connected directly to the incoming ethernet line and it has been that way for months. When I first got the service 800+ was nornal. Numerous calls to customer service does nothing except them wanting to constantly reset my modem. I have attached the log that shows that every channel has uncorrectables. Any help with this would be greatly appreciated.

 

Thank You,

Steve

1 Attachment

Responses

Henry071

Contributor

 • 

66 Messages

1 y ago

By the looks of that you got lots of ingress have you checked any splitters any thing and the channel at the bottom is ur gig channel theres a lot of people on your node I had this same issue if the nummber at the bottom is really high like the corrected code words meaning there’s a lot of people on that same mode your on
Henry071

Contributor

 • 

66 Messages

1 y ago

Can you post event log and make sure you blur out MAC address
EG

Expert

 • 

86.7K Messages

1 y ago

SNR's are fine...

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Sierevello

Frequent Visitor

 • 

20 Messages

1 y ago

Hello,

I watched the video as advised and did everything that they advised. I waited a week and a half to see what the result would be and it is the same as before. All kinds of uncoorectables...

 

I have included the log as requested and the latest channel info.

 

Thank you for all of your help!

 

 

greperror

Frequent Visitor

 • 

12 Messages

10 m ago

Are you still getting this ... I have similar issues resulting in Intermittant drops. But seem to be always the same time of day  9-11am   and 4-7pm  have same modem , and see the same large #of Uncorrectables.

 

Rebooting modem, factory reset, removing router from eqaution.. all have no effect .  Several calls to support but to no avail. no solution found. PLEASE HELP if you got this resolved .

 

Many thanks!!

 

PS .. also After Factory rest my modem event log  shows :

 

7/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 84000500 3 "SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
07/07/2020 10:55 67061600 6 "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:01 2436694066 6 "Honoring MDD; IP provisioning mode = IPv6"
01/01/1970 00:01 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:01:5c:65:3a:65;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:01 84020200 5 "Lost MDD Timeout;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:01 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:01 84020200 5 "Lost MDD Timeout;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=14:c0:3e:0c:71:81;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"

Henry071

Contributor

 • 

66 Messages

5 m ago

If you have any splitter elimate it just have your modem direct from the line coming from the street just test that for like maybe 10 min see if you have any uncorrectables if you don’t that means some ingress in your house if you do maybe bad underground line or a bad tap or it’s xfinity issue from outside
EG

Expert

 • 

86.7K Messages

5 m ago

9 month old dead thread now being closed...

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here