J

Visitor

 • 

7 Messages

Monday, November 6th, 2023 9:41 PM

Unable to reach 200Mbps upload, no OFDMA upload channel

Hello Xfinity, I recently got notice that I was upgraded to the 200Mbps upload speed tier and was sent a technician yesterday to check physical connections around my home. After the technician cut and rejoined all connection points, I did some tests overnight and was not able to reach 200Mbps upload speeds.

Around 12pm I tested 70Mbps upload, 6pm 40Mbps, 12am 7Mbps, 6am 40Mbps, 12pm 70Mbps

I am using an XB8 that was newly installed by yesterday's technician's visit.

Below are values from the modem. I will note that I have not seen an OFDMA channel appear in the upload section. 

Thank you for your time!

Downstream
Channel Bonding Value
Channel ID
4
1
2
3
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
193
Lock Status
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Locked
Frequency
435 MHz
417 MHz
423 MHz
429 MHz
441 MHz
447 MHz
453 MHz
459 MHz
465 MHz
471 MHz
477 MHz
483 MHz
489 MHz
495 MHz
501 MHz
507 MHz
513 MHz
519 MHz
525 MHz
531 MHz
537 MHz
543 MHz
549 MHz
555 MHz
561 MHz
567 MHz
573 MHz
579 MHz
585 MHz
591 MHz
597 MHz
603 MHz
957000000
SNR
44.9 dB
45.1 dB
44.9 dB
45.0 dB
44.8 dB
44.8 dB
45.1 dB
45.0 dB
45.0 dB
44.7 dB
45.0 dB
45.1 dB
44.9 dB
44.6 dB
40.7 dB
37.9 dB
42.3 dB
44.6 dB
44.1 dB
44.5 dB
44.6 dB
44.7 dB
44.5 dB
44.5 dB
44.6 dB
44.5 dB
44.5 dB
44.6 dB
44.7 dB
44.5 dB
44.5 dB
40.0 dB
39.5 dB
Power Level
6.3 dBmV
6.5 dBmV
6.3 dBmV
6.3 dBmV
6.0 dBmV
6.2 dBmV
6.6 dBmV
6.5 dBmV
6.5 dBmV
6.4 dBmV
6.5 dBmV
6.6 dBmV
6.6 dBmV
6.0 dBmV
6.1 dBmV
6.4 dBmV
6.2 dBmV
6.2 dBmV
6.4 dBmV
6.2 dBmV
6.1 dBmV
6.3 dBmV
6.2 dBmV
6.1 dBmV
6.5 dBmV
6.4 dBmV
6.2 dBmV
6.3 dBmV
6.6 dBmV
6.3 dBmV
6.3 dBmV
6.3 dBmV
-2.7 dBmV
Modulation
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
256 QAM
OFDM
Upstream
Channel Bonding Value
Channel ID
17
18
19
20
Lock Status
Locked
Locked
Locked
Locked
Frequency
16 MHz
22 MHz
29 MHz
35 MHz
Symbol Rate
5120
5120
5120
5120
Power Level
46.5 dBmV
47.5 dBmV
48.5 dBmV
48.5 dBmV
Modulation
QAM
QAM
QAM
QAM
Channel Type
ATDMA
ATDMA
ATDMA
ATDMA

CM Error Codewords
Channel ID
4
1
2
3
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
193
Unerrored Codewords
1665999995
16514765
16522095
16526358
16533866
16535972
16543892
16548000
16554311
16560439
16564880
16570790
16574552
16581832
16589901
16593906
16600884
16609058
16615709
16620015
16628224
16632374
16640052
16645416
16650456
16658697
16664758
16670022
16677460
16682693
16683997
16687226
1665999995
Correctable Codewords
685114348
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
685114348
Uncorrectable Codewords
5
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
0
5

Accepted Solution

Visitor

 • 

7 Messages

18 days ago

Working with the online support in this forum was fruitless and kept a cycle of send info, send tech out, no resolution by tech, repeat. This issue was finally resolved via an escalation by consumer complaint at the FCC. [Edited: "Solicitation"]

After my complaint was made (Jan 11, 2023), I was immediately put in contact with a representative from Xfinity Executive Customer Relations (Jan 13, 2023). After several weeks of discussion with network teams alongside several service visits by technicians to provide diagnostics, the representative was able to identify issues with:

  • a signal amplifier that was not installed at my tap
  • a firmware update to the tap that did not enable OFDMA upstream channel bonding

Following changes made to both of the above (Feb 8, 2023), my XB8 modem identified the OFDMA channel successfully, and wired upload speeds reached 200 Mbps.

Upstream
Channel Bonding Value
Channel ID
17
18
19
20
43
Lock Status
Locked
Locked
Locked
Locked
Locked
Frequency
16 MHz
22 MHz
29 MHz
35 MHz
36 MHz
Symbol Rate
5120
5120
5120
5120
0
Power Level
46.5 dBmV
46.3 dBmV
46.3 dBmV
46.3 dBmV
40.5 dBmV
Modulation
QAM
QAM
QAM
QAM
OFDMA
Channel Type
ATDMA
ATDMA
ATDMA
ATDMA
TDMA

(edited)

Official Employee

 • 

815 Messages

 

jjexpat00 Thank you for the update, and details! I'm glad to hear the issue has been resolved. 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Official Employee

 • 

1K Messages

4 months ago

Hello @jjexpat00, thanks for refacing out for help with your connections. Our team will be glad to take a look at your account and location in more detail. To get started, please use the chat icon in the upper right to enter Direct Messaging and send us a message with your full name and full address.

 

Here are the detailed steps to direct message us:

• Click "Sign In" if necessary

• Click the "direct messaging" icon (upper right corner of this page)

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list

• Type your message in the text area near the bottom of the window

• Press Enter to send your message

 

Please let me know if you have any questions or run into any problems. 

Visitor

 • 

7 Messages

@XfinityRyanE​ Replied via direct message. Thank you.

1 Message

2 months ago

Hi! Were you able to fix your issue? I also only have 4 ATDMA bonded channels for upstream. Thanks!

Official Employee

 • 

758 Messages

Thank you for reaching out to us here @user_xv26h6. If you are still experiencing any issue with your service feel free to reach out to our team here. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

7 Messages

@user_xv26h6​ Hi there, no my problem is not resolved yet. I still can only get up to 80Mbps upload speeds - download speeds are not an issue and in excess of 1200Mbps.

The technicians that have came by all claim that my residential area has "issues" and is not ready yet to support the new speeds advertised on my account (200Mbps upload). They are all unclear on the timeline of when that support/upgrade would occur. They stated the upgrade has gone live but the infrastructure cannot support it, and in other residential areas the opposite.

I am not sure how I can proceed further with this issue as the direct message conversation I have had for the past month is circular in sending a tech out, them not reporting an issue, and me updating the online support team that the issue is unresolved. Repeat from there.

Visitor

 • 

7 Messages

2 months ago

Still no resolution to this issue. Ran a speed test today and am getting 1200 down and 6 up.

Contributor

 • 

165 Messages

18 days ago

@jjexpat00 - based on the Upstream information you posted above, it looks like based on the frequencies, you still have the Sub-Split (5-42MHz) and in order to get 200Mbps upload speed you must have the Mid-Split upstream spectrum (5-85MHz), Xfinity has documented this in this Article (scroll down about half way)

forum icon

New to the Community?

Start Here