Kaolizi's profile

Frequent Visitor

 • 

6 Messages

Thu, May 21, 2020 10:00 PM

Unable to load your WiFi hotspot setting

When I tab the internet device I got an error message says “Something went wrong. We were unable to load your WiFi hotspot setting” what is this about? Also tap the Show WiFi setting it pops up “Sorry this isn’t working. We are unable to display your setting now” Has anyone experience these messages? Why and how to resolve it? My old gateway XB3 works just fine. Recently replace it with XB7. Thanks.

Responses

Frequent Visitor

 • 

6 Messages

1 y ago

Oh yes!  Shows "We cannot display your network name and password because you are using an unsupported Xfinity or personal device." I am using xFinity gateway and pay monthly rental ... it is their device. Any idea?!

Frequent Visitor

 • 

6 Messages

1 y ago

XB7

Regular Visitor

 • 

4 Messages

1 y ago

I'm having the same issue:

 

Wireless Gateway: CGM4331COM

 

We cannot display your network name and password because you are using an unsupported Xfinity or personal device.

Frequent Visitor

 • 

6 Messages

1 y ago

I did call customer service and gone through a few reboot process and no help. I give up.
Rustyben

Expert

 • 

24K Messages

1 y ago

moved thread to home networking area of the forum.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here