WilsonDiamond's profile

Regular Visitor

 • 

3 Messages

Tue, Jan 5, 2021 6:00 PM

Unable to activate either Motorola MB8600 or Arris SB8200 modems

I currently use an Arris SB6190 modem which works fine and delivers over 200 mbps.

 

I purchased an Arris SB8200 and attempted to activate it through the Xfinity app. I followed the process on the app and eventually the response was that it could not detect my modem.

I repeated this process several times with the same results. I contacted Arris support, repeated the process, and got the same result. Among other steps Arris suggested restarting the modem and doing a reset. None of their suggestions got different results.

 

I returned the Arris and purchased a Motorola MB8600 which I attempted to activate. I followed the process on the app and repeated it several times. I received the same response indicating that a signal could not be detected related to the modem I was attempting to activate. I also did a reset of this modem with the same results.

 

Initially I wondered if the Arris modem was defective since the activation was unsuccessful. However, since the Motorola is not activating either, I am wondering if there is a different issue preventing  activation of both the Arris SB8200 and the Motorola MB8600. Keep in mind, when I immediately return to using my old Arris SB6190 modem, everything works fine.

 

What can I do to get the new modem activated? Thank you.

Responses

Accepted Solution

EG

Expert

 • 

87K Messages

5 m ago

Give this automated device activation line a shot: 1-855-652-3446. Even if the automation fails, you then get connected to an advanced repair representative rather than a tier 1 phone rep. Good luck !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

5 m ago

I used the above phone number which prompted an automated activation that failed as EG predicted. Although the menu related to the above Comcast phone number does not offer a choice to speak to a tech person, that is what I verbally requested. A Comcast tech person immediately came on the phone, and I requested a modem activation. The tech directed my steps, but none of them were different from the steps I had taken during the original activation attempts on the phone app. However, the tech went through her process on her end, and my modem was successfully activated. I never did anything that I had not done before on failed activation attempts, and the tech never seemed to encounter any difficulties on her end of the activation process. Although I have successfully activated a modem through the phone app previously, the lesson I have learned is that it is sometimes necessary for a tech to get involved in the activation of a modem. Additionally, I am now convinced that the Arris modem that I returned was not defective. Thank you, EG, for your advice that led to the activation of my modem.

EG

Expert

 • 

87K Messages

5 m ago

Hmmm.... Things should never be this complicated with any company...... Glad that it got straightened out. Happy surfing !

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

3 Messages

5 m ago

Thank you.

EG

Expert

 • 

87K Messages

5 m ago

My pleasure ! Now closing your topic.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here