user_dp4027's profile

Regular Visitor

 • 

4 Messages

Wednesday, July 10th, 2024 8:03 PM

Unable to access the gateway access for an XB8 after upgrade

I was having issues around DHCP on my XB7.  The agent suggested I get an XB8 at my local store as it looked like there were issues with the XB7.  The logs I was able to collect showed:

DHCPv4[27223]: 72001001-DHCPv4 Provision - Completed 
2024/7/9 16:19:51 Informational 
DHCPv6[27403]: 72001002-DHCPv6 Provision - Completed 
2024/7/9 16:19:48 Informational 
DHCPv6[27403]: 72001011-DHCPv6 - Missing Required Option 82 
2024/7/9 16:19:46 Critical 
DHCPv6[27403]: 72001011-DHCPv6 - Missing Required Option 24 
2024/7/9 16:19:46 Critical 
DHCPv6[27403]: 72001004-DHCPv6 Provision - 0 Retries Attempted with Last attempt at Wed Jul 10 00:19:44 2024 
2024/7/9 16:19:46 Critical 
DHCPv6[27403]: 72001011-DHCPv6 - Missing Required Option 82 
2024/7/9 16:19:45 Critical 
DHCPv6[27403]: 72001011-DHCPv6 - Missing Required Option 24 
2024/7/9 16:19:45 Critical 
eRouterEvents[27136]: 72003004-eRouter enabled as Dual Stack 
2024/7/9 16:19:43 Informational 
This occurred every 3-4 hours where the gateway would loose the IP address on both the V4 and V6 stacks.  I want to be able to see if the issue is resolved by investigating the logs on the XB8 however the default user id and password (admin/password) do not work.  At the direction of an agent we did a factory reset of the gateway, however I am still unable to access the gateway interface at 10.0.0.1 as it reports that the user id or password are not correct.  
I am trying to ensure the fix so that if it is resolved that I can give up my technician visit set for 3 days from now so that they can use their time elsewhere.  If there is a different user id and password can someone let me know what it is, or is there another way to reset them (factory reset did not do that so please dont suggest that) or can I access the logs on the gateway another way?

Regular Visitor

 • 

4 Messages

14 days ago

One more factory reset allowed me to log in with the default and prompted me to  change the password.

Official Employee

 • 

1.3K Messages

Thank you for reaching out to us @user_dp4027! I’m glad to hear the factor reset fixed the login issues! Are you still encountering DHCP issues?

(edited)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here