Polajenko's profile

New Poster

 • 

3 Messages

Fri, Oct 16, 2020 5:00 PM

T3 t4 errors for 3 months!!!

I’ve been working with Comcast for three months with no resolution to my frequent drops of Internet. I work from home because of Covid and I need reliable Internet.

I am using a Netgear CM 700 modem with no splitter. I’ve had 2 technicians out here and they say there is noise in my neighborhood but there is no resolution yet.

Logs:

Oct 16 2020 17:10:12 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:20:42 Critical (3) Ranging Request Retries exhausted
Oct 16 2020 18:20:42 Critical (3) Unicast Maintenance Ranging attempted - No response - Retries exhausted
Time Not Established Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:25:46 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
Oct 16 2020 18:30:24 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:34:24 Critical (3) Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Oct 16 2020 18:34:58 Critical (3) No Ranging Response received - T3 time-out
Oct 16 2020 18:35:40 Warning (5) MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

7 m ago

If you’ve been working with Comcast, have they had maintenance out to track down the noise. That’s how it gets fixed

New Poster

 • 

3 Messages

7 m ago

Yes and they admit there’s a problem in my neighborhood yet nothing gets fixed. Point of contact does not answer my texts anymore.

New to the Community?

Start Here