Kcog15's profile

New Poster

 • 

1 Message

Fri, Jun 5, 2020 11:00 AM

Some devices can’t see new XB7-T router

I installed the XB7-T modem/router yesterday and we have 3 iPhones, 3 iPads, and an HP laptop that all connect fine, but we have a Lenovo ThinkPad and a Dell Latitude (both employer-issued computers running Windows 10) that do not show the network as an available option (even though they see our wireless printer and our neighbors’ wifis). I can’t figure out the problem and neither the employer IT nor Comcast CS have been helpful. Any ideas?

Responses

EG

Expert

 • 

86.6K Messages

1 y ago


@Kcog15 wrote:
I installed the XB7-T modem/router yesterday and we have 3 iPhones, 3 iPads, and an HP laptop that all connect fine, but we have a Lenovo ThinkPad and a Dell Latitude (both employer-issued computers running Windows 10) that do not show the network as an available option (even though they see our wireless printer and our neighbors’ wifis). I can’t figure out the problem and neither the employer IT nor Comcast CS have been helpful. Any ideas?

The two WiFi bands have now been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi


Associate the devices with the 2.4 or the 5.0 (whichever works) band's SSID (broadcast name) and password.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

1 Message

1 y ago

Same problem
Wardman

Contributor

 • 

71 Messages

10 m ago

Same issue with an HP M1217 printer.  If the pods had a way to connect manually (i've been asking for that feature) it would probably work.  But with the WIFI 6 on the XB7, I don't have options.  I have tried manually connecting as well using the HP utility.  It does not work either.

Visitor

 • 

3 Messages

2 m ago

SAME PROBLEM!  I'M TOTALLY DISCUSSED.  

Visitor

 • 

3 Messages

2 m ago

I CAN'T TALK TO ANYBODY ON THE PHONE FROM XFINITY!  I JUST WANT WIFI ON MY COMPUTER.  WIFI IS WORKING ON EVERYTHING ELSE. 

XFINITY, DELL TECH TROUBLE SHOOTERS TELL ME THAT THEY CAN SEE THAT IT IS AN XFINITY FIX.

Visitor

 • 

3 Messages

2 m ago

.....AND NOT REPEAT NOT A SOFTWARE ISSUE!  THE COMPUTER WAS WORKING BEFORE XFINITY TECH CAME MORE THAN 3 WEEKS AGO.

EG

Expert

 • 

86.6K Messages

2 m ago

@user_e901d9 

Please create a new topic of your own here on this board detailing your issue. Thanks. 10 month old dead now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here