Koliver7111's profile

Regular Visitor

 • 

3 Messages

Sat, Mar 21, 2020 10:00 AM

Slow wired with fast wireless.

I have been getting very slow wired connection from my gateway/router for the past few days. I connected directly to it with my laptop and still could not break 30mbs connection (I have the gig speed package). I will get around 300-500 via WiFi at the same time the hard wire is getting 30. I tried multiple cables with no change. Wifi is always significantly faster.

I already swapped out the gateway/router and it continued to do the exact same thing.

Responses

Regular Visitor

 • 

3 Messages

1 y ago

The issue I have is the wifi is at an acceptable speed, but the wired connection coming out of the back of the modem is terrible. I mean I can concurrently run the tests on two laptops at the same time and the wired will be around 20mbs while the wifi is pulling around 500mbs. I can run them back and forth and it's the same results no matter which laptop is using which connection.
MikeB39A

Problem Solver

 • 

457 Messages

1 y ago


@Koliver7111 wrote:
I have been getting very slow wired connection from my gateway/router for the past few days. I connected directly to it with my laptop and still could not break 30mbs connection (I have the gig speed package). I will get around 300-500 via WiFi at the same time the hard wire is getting 30. I tried multiple cables with no change. Wifi is always significantly faster.

I already swapped out the gateway/router and it continued to do the exact same thing.

With the COVID-19 around and most of us in quarantine at home, it just might be clogging

the internet.

New to the Community?

Start Here