RubyRashel's profile

New Poster


1 Message

Sun, Oct 4, 2020 4:00 PM

SB6183 works (500down) but SB8200 doesn't (2mbps down). Provisioned incorrectly?

Hello everyone.


Approximately a month ago I upgraded to 1gig connection. I initially purchased a netgear nighthawk ac3700 and I was receiving 900mbps connection, however the connection would degrade as time went on. It would require me to cycle the modem in order to get the 900mbps connection again. Thinking it was the modem, I purchased an Arris SB8200. Now I only get 2mbps download, however my upload is 42mbps! I tried reconnecting the Netgear Nighthawk and samething.


To test if it's an issue with the line, I reinstalled my SB6183 and get 500mbps down! I think it's an issue with the provisioning of the modem, however I've tried explaining this to the many Comcast techs I've talked to and none know what I mean. They've scheduled a technician to come out to my house but it's clearly not a faulty line or anything; its a software/firmware issue. 


Any help would be greatly appreciated. 


No Responses!

New to the Community?

Start Here