U

Visitor

 • 

1 Message

Wed, May 12, 2021 4:11 AM

Router settings

It stated in Settings on my iPad that the router setting is insecure and to change the settings to WPA2 or WPA3. How do I do that?

Responses

EG

Expert

 • 

87.1K Messages

1 m ago

See if this still works. YMMV;


To change the Comcast router security level to WPA2 you can follow these steps:


1. Browse to http://10.0.0.1, and sign in.
Note: If you haven't changed it, the default username is admin and the default password is password.
2. Once logged in, you can go to Gateway > Connection > Wi-Fi.
3. To change your Security Mode, select Edit next to Security Mode, then select your WPA2 mode.
4. Once your desired option is selected, hit Save Settings.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here