bearmedic's profile

New Poster


1 Message

Sat, May 2, 2020 6:00 PM

Recent speed upgrade paid for but still getting slow speeds. Trying my 3rd modem now...

I wanted to upgrade my speeds from 200 to 600 mbps. I was running a personally owned Arris SB6190 that was on the compatibility list and capable of up to 859 mbps, though it was DOCSIS 3.0. After multiple restarts and waiting a couple days, I contacted CS who eventually said the modem was outdated and the only solution was to get a DOCSIS 3.1 model. So I ordered a new Arris SB8200 capable of up to 1000 mbps. Swapped it out and had trouble with it activating so called CS who worked through the process and eventually got it registered and activated on my account. Ran a speed test with CS still on the phone with a wired connection straight to the modem and still getting ~150 mbps downloads. Brand new home, straight connection to the modem with the coax (no splitters), good SNR and power, all channels locked, no uncorrectables, no error messages on the modem logs. He checked my account as the change was new and said it all looked good, that I was supposed to be getting 600 speeds. He recommended I try a Comcast rental modem, mostly as a way to troubleshoot the hardware aspect of it. He then sent me over to billing so I could verify everything was good on their end and it was.

So now I have a rental modem coming even though I just tried 2 different verified-compatible modems. I can't imagine why a different Comcast branded rental modem would work but even if it does I'm not paying an extra $14/month to rent it. 

I've gone through the entire trouble shooting post on this forum without help. To me it seems the problem is still on the back end, not my cables or modem in the house. Any other suggestions? I guess in the end I'll downgrade my tier to only pay for what I'm getting and start looking for other ISP's in the area.


No Responses!

New to the Community?

Start Here