morgan_hough's profile

Regular Visitor

 • 

2 Messages

Thu, Apr 30, 2020 11:00 AM

Re: XB6 Gateway keeps dropping connection throughout day

I am having the same problem and Xfinity service says it can't be fixed remotely 

Responses

Regular Visitor

 • 

2 Messages

1 y ago

A Comcast Representative did come out May 7th and identified a number of issues and ran a new coaxial cable into the house. This fixed the signal issues completely. He was unable to resolve the upload speed problem that prevents me from remaining in video chats for an extended period of time. He identified it as a network problem outside and said it would take another representative to look at network issues outside the house. I did not get the gentleman's name and contact information although in retrospect that was a mistake. 

 

May 8th, I followed up with Comcast customer support. They are unable to confirm anything about my previous visit where the new cable was installed and the network issue was idenified. Because my router is online they are unable to send a new tech who could then access the information and determine what network issue was suspected and who would be responsible. She understood that this was a catch-22. I could take it offline and call for support which would be a waste of resources or perhaps someone could suggest an alternative. Its not the equipment, signal or any issue inside the house. 

hungery456

Frequent Visitor

 • 

7 Messages

1 y ago

I have followed a similar course of actions.

 

Had the lines from the street to the house replaced, had a signal booster installed, got a replacement XB6 and then replaced that with an SB8200 I purchased.

 

Still an issue.

 

All power \ SNR are in spec.

 

Extremely frustrating.

New to the Community?

Start Here