MacchewJax's profile

New Poster

 • 

1 Message

Thu, Sep 3, 2020 10:00 AM

Re: Internet data usage

Are you using a personal modem or the one leased through Comcast.  Once I installed a personal modem I see zero usage each month.  I have a friend that was using a the Xfi device and was having issues with excess usage.  When he swapped to the same setup I have he no longer is seeing any usage.  I'm guessing that Comcast uses their modems/router devices to monitory usage.  Once you install a personal device they may not be able to install the profile that allows them to monitor usage.

Responses

BruceW

Gold Problem Solver

 • 

22.3K Messages

8 m ago


@MacchewJax wrote: ...  I'm guessing that Comcast uses their modems/router devices to monitory usage. ...

That's incorrect. See a PDF description of the metering system at https://www.netforecast.com/wp-content/uploads/2014/05/NFR5116_Comcast_Meter_Accuracy_Report.pdf. FWIW I've been using my own retail modem since Day One 15 years ago, yet Comcast is still able to track and report my data usage. If your meter always reads "0" something's set up incorrectly at Comcast.

 

But I won't tell.   😉

strega7

Regular Contributor

 • 

393 Messages

8 m ago

This thread is from April, so most of the early posts are just about the fact that Comcast turned off the meter for many people for a couple of months as part of their COVID response. Any zero usage now is probably due to a different reason.

 

By the way, they track my owned modem just fine.  Though I have heard of modem changes causing changes in use.  (Including changing from one owned modem to another owned modem.) I don’t believe anyone knows why so far.

 

New to the Community?

Start Here