U

Friday, August 11th, 2023 3:03 AM

Closed

PS5 keeps losing connection

I’ve been fighting connection issues with my PS5 since I signed up with xfinity. I have an XB6 xFi gateway. I’m able to connect to the WiFi, but initially I had trouble connecting to the internet. After setting the DNS to google’s (8.8.8.8 and 8.8.4.4) and assigning it a static IP, I seem to be able to connect to the PlayStation store, download games and updates. Using WPA2, NAT 2. When I do a connection test, I’m getting great speeds (pay for 200 mbps, almost always higher). 

Unfortunately I still cannot play or chat online reliably. If I’m lucky I can play for about 30-45 min before getting kicked. Sometimes I can’t even play at all. When that happens, i just switch to my phone’s hotspot.  

All other devices connect just fine (phones, laptops and tablets) and work great. I’ve also reset my gateway, renaming it, changing the password, and connecting the ps5 to it first. 

I had no problem connecting it to an AT&T router, or my phone’s hotspot. Seems xfinity is the only one it won’t connect to. 

Anyone know if there’s a special setting I need to adjust? 

Accepted Solution

2 Messages

11 months ago

I had a visit from an xfinity tech yesterday. It appears there was something wrong with the wires themselves causing an intermittent connection. He swapped out the wires outside and inside and gave me a new xb7 gateway. Everything works great now. 

Official Employee

 • 

726 Messages

11 months ago

@user_392d36 Our team can help you today.  To send a direct message, please click on the chat icon in the top-right corner of the screen, and select "Xfinity Support" to initiate a live chat. 
Click "Sign In" if necessary
Click the "direct messaging" icon or https://forums.xfinity.com/direct-messaging
Click the "New message" (pencil and paper) icon
Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
Type your message in the text area near the bottom of the window
Press Enter to send it

Expert

 • 

104.7K Messages

11 months ago

@user_392d36 @XfinityShawn 

Please circle back here and post any possible solutions for the issue here in these open forums so that all readers here may benefit from the exchange / info. This is in keeping with the spirit for which these public help forums were originally intended. Thank you.

Official Employee

 • 

1K Messages

11 months ago

I am very glad that we were able to get that service call set up and that your issue has been taken care of @user_392d36. If you ever need anything else feel free to reach out to us here. 

Expert

 • 

104.7K Messages

11 months ago

Marked "Solved" topic now being closed.

forum icon

New to the Community?

Start Here