alexl6's profile

New Poster

 • 

2 Messages

Fri, Dec 18, 2020 10:00 AM

Ports UDP500 and/or UDP4500 appear to be blocked

Hi,

It seems that ports UDP500 and/or UDP4500 are blocked for me. Since I installed and registered my new modem these ports are locked. Ports were open with the original Comcast modem.

My router is trying to establish router-to-router VPN with my office but is unable due to these or one of these ports is blocked.

I have Netgear CM1150V modem. It doesn't have any settings to change. Comcast rep was following their manual that says that the gateway has to be in "Bridge" mode, but there is no such a mode for CM1150V since this is just a modem and not a router.

Please help how these ports can be made available.

Sincerely

Alex.

Responses

BruceW

Gold Problem Solver

 • 

22.4K Messages

6 m ago


@alexl6 wrote: ... It seems that ports UDP500 and/or UDP4500 are blocked ...

https://www.xfinity.com/support/articles/list-of-blocked-ports does not list 500 or 4500. When you installed the new modem you probably got a new public IP address. Is it possible that your office hasn't allowed the new IP?

 


New Poster

 • 

2 Messages

6 m ago

I did not have a fixed IP address and office router does not check incoming addresses. When I had the original Xfinity modem the VPN worked fine and fast.

The person responsible for VPN connection says that one or both ports are blocked. He was able to establish a connection using a different protocol, but it is so slow it is hard to work.

It might be that because I'm using my own modem and I have a TV box connected via coax cable these ports are somehow used by TV box? Is there any way to test if these ports are open?

To clarify: I used to have a DSL connection that was too slow for me. I replaced it with Xfinity. First week I was using standard Xfinity modem and TV box. VPN worked fine and fast. To save on bill I replaced the modem with an approved Netgear CM1150V. After this replacement I was unable to use the VPN until the protocol was changed.

As I spoke to Netgear the modem itself cannot be the problem because it is just a pass-through device and does not have any firewalls. That leaves the Xfinity network as a reason.

New to the Community?

Start Here