skubic's profile

New Poster


1 Message

Wed, Sep 23, 2020 7:00 AM

Ports Stay Closed No Matter Having Port Forwarding Enabled

No matter what I do, I can't open any ports to allow remote access to my security cameras. I have tried changing ports to be opened through the Xfi security Port Forwarding feature. I have also tried disabling the Xfi Security. None of my remote devices are able to access my cameras remotely, but I can access access my cameras thorugh the local IP. Something is blocking my ports, and I can't tell it to open them. The error message that I am getting is that the port is closed even when I configure it to be open. I have had success with connecting to them in the past remotely. It only just happened within a month period after Xfi detected a threat and wouldn't allow me to allow access to my port that the cameras are on. I tried disabling Xfi, but doesn't do anything. I even restarted my modem with no luck. Why can't I control what ports that I want open anymore? I want to have control of what ports that I want open. It seems dumb that I can't have control. Seeing all the issues from others, shows me that I am not the only one that feels this way.


No Responses!

New to the Community?

Start Here