kingscourt912's profile

New Poster


1 Message

Wed, Apr 8, 2020 11:00 AM

Port forwarding is inaccessible

So I used the admin control using my default gateway to try and port forward, and I get a message when I try to port forward:

Managing your home network settings is now easier than ever.
Visit to set up port forwards, among many other features and settings.

So I go to the xfi website and go to network like the xfi port forwarding tutorial said, and it says to click on advanced settings under more options. There is no advanced settings button in the network tab:

I disabled advanced security in an effort to have this option appear but to no avail. What can I do?


Accepted Solution




1.9K Messages

1 y ago

A recent update to xFi platform changed the navigation.


Go to Network > Gateway > Advanced Settings > Port Forwarding

New to the Community?

Start Here