mlab05's profile

Regular Visitor

 • 

1 Message

Fri, Jan 8, 2021 9:00 AM

Poor latency during gaming

Hello there. Over the last year or so I have had an absolute nightmare with internet service and issues with connectivity. This all started back when I first moved into this new condo.

I am using a technicolor router/modem by xfinity. The latest white model they have. My plan is 200mb down 6 up.

When I first moved here and started service I noticed snail speeds on my network. Slow loading and upon doing speed tests we’re getting 10-15 mb down if not less. After countless times with xfinirt support coming out and their techs “refreshing the signal” they finally came to the conclusion that the lines run from the main box of the condo was bad. They called a contractor company to come out when they could.

The company came out and replaced the main lines that go over the roof of the building and had me test connection while they were there. At that time I didn’t game at all really so speeds were fantastic. Push 200-220 down and 6 up. Great.

Upon starting to game I noticed increased lag in my gaming. And upon checking when I game on each games server I have sporadic ping spikes that cause massive lag and stutters. I do not game on anything else other than Xbox so I can’t really try on other devices to see what could be the cause. But when I watch the ping on either Xbox’s it will be around 50-60 and spike upwards if 300-400 sometimes 900 ms.

I have tried two Xbox ones and one Xbox series x. All presenting the same issue. This is present on Warzone. Cold War. Apex.

I have hard wired the Xbox’s as well as tried on WiFi. Results are the same. I have set up port forwarding I have set static IPs and have put them in a DMZ zone with no change. I went out and purchased an R7000 nighthawk router with no change to service.

Consistent ping spikes wired or wireless. Web pages seem to load mediocre for the speeds I receive as well. Again on the new router set up port forwards. Tried static ips. Tried adding to a dmz. Tried to set priority for the Xbox’s. Still no change.

I am at a total loss at this point. I think it’s incredibly crazy I can’t play some basic Xbox live games on this service. No technicians call out any issue. All the internal lines are new and the modem and router is new as well. The outside line they claim is new and says it has no issues as well.

What can I do. Or am I just going to have to not be able to actively use my internet until I move?

Thanks

Responses

EG

Expert

 • 

87K Messages

5 m ago

Start with the modem's signal stats. Perhaps they already are, or they are close to being out of spec and intermittently they go completely of spec. Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here