yp2's profile

New Poster

 • 

5 Messages

Thu, Jun 25, 2020 10:00 PM

only get 90Mbps in performance pro+ internet plan (200Mbps)

Hi,

 

I upgraded my internet plan to performance pro+ internet plan (200Mbps) on 6/21. However, I only get 90Mbps constantly after doing xfinity internet speed test. I have rebooted my cable modem serval times but it does not help and I still get 90Mbps. My cable modem is netgear CM1200, which is capable for multi giga bps.

 

below is cable modem report. It looks quite normal based on published spec. Why can I not get 200Mbps as the plan advertised? 

 

Startup Procedure
Procedure Status Comment
Acquire Downstream Channel 483000000 Hz Locked
Connectivity State OK Operational
Boot State OK Operational
Security Enabled BPI+
IP Provisioning Mode Honor MDD honorMdd(4)
 
Downstream Bonded Channels
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1 Locked QAM256 20 483000000 Hz 1.2 dBmV 41.9 dB 0 0
2 Locked QAM256 12 435000000 Hz 1.3 dBmV 41.6 dB 0 0
3 Locked QAM256 13 441000000 Hz 1.2 dBmV 41.6 dB 0 0
4 Locked QAM256 14 447000000 Hz 1.1 dBmV 41.6 dB 0 0
5 Locked QAM256 15 453000000 Hz 1.3 dBmV 41.8 dB 0 0
6 Locked QAM256 16 459000000 Hz 1.2 dBmV 41.8 dB 0 0
7 Locked QAM256 17 465000000 Hz 1.3 dBmV 41.9 dB 0 0
8 Locked QAM256 18 471000000 Hz 1.2 dBmV 41.9 dB 0 0
9 Locked QAM256 19 477000000 Hz 1.2 dBmV 41.8 dB 0 0
10 Locked QAM256 21 489000000 Hz 1.4 dBmV 41.9 dB 0 0
11 Locked QAM256 22 495000000 Hz 1.3 dBmV 41.5 dB 0 0
12 Locked QAM256 23 507000000 Hz 1.5 dBmV 41.9 dB 0 0
13 Locked QAM256 24 513000000 Hz 1.4 dBmV 41.9 dB 0 0
14 Locked QAM256 25 519000000 Hz 1.5 dBmV 42 dB 0 0
15 Locked QAM256 26 525000000 Hz 1.5 dBmV 41.9 dB 0 0
16 Locked QAM256 27 531000000 Hz 1.5 dBmV 41.6 dB 0 0
17 Locked QAM256 28 543000000 Hz 1.2 dBmV 41.8 dB 0 0
18 Locked QAM256 29 549000000 Hz 1.3 dBmV 41.8 dB 0 0
19 Locked QAM256 30 555000000 Hz 1.4 dBmV 41.9 dB 0 0
20 Locked QAM256 31 561000000 Hz 1.3 dBmV 41.8 dB 0 0
21 Locked QAM256 32 567000000 Hz 1.2 dBmV 41.8 dB 0 0
22 Locked QAM256 33 573000000 Hz 1.6 dBmV 41.9 dB 0 0
23 Locked QAM256 34 579000000 Hz 1.3 dBmV 41.8 dB 0 0
24 Locked QAM256 35 585000000 Hz 0.8 dBmV 41.6 dB 0 0
25 Locked QAM256 36 591000000 Hz 0.4 dBmV 41.5 dB 0 0
26 Locked QAM256 37 597000000 Hz 0.3 dBmV 41.4 dB 0 0
27 Locked QAM256 38 603000000 Hz 0.1 dBmV 41.3 dB 0 0
28 Locked QAM256 39 609000000 Hz 0.1 dBmV 41.4 dB 0 0
29 Locked QAM256 40 615000000 Hz 0 dBmV 41.4 dB 0 0
30 Locked QAM256 41 621000000 Hz -0.2 dBmV 41.2 dB 0 0
31 Locked QAM256 42 627000000 Hz -0.8 dBmV 41.1 dB 0 0
32 Not Locked Unknown 0 0 Hz 0.0 dBmV 0.0 dB 0 0
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1 Locked ATDMA 1 5120 Ksym/sec 17300000 Hz 38 dBmV
2 Locked ATDMA 2 5120 Ksym/sec 23700000 Hz 38.5 dBmV
3 Locked ATDMA 3 5120 Ksym/sec 30300000 Hz 38 dBmV
4 Locked ATDMA 4 5120 Ksym/sec 36700000 Hz 38 dBmV
5 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
6 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
7 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
8 Not Locked Unknown 0 0 Ksym/sec 0 Hz 0.0 dBmV
 
Downstream OFDM Channels
Channel Lock
Status
Modulation /
Profile ID
Channel
ID
Frequency Power SNR /
MER
Active Subcarrier
Number Range
Unerrored
Codewords
Correctable
Codewords
Uncorrectable
Codewords
1 Locked 0 ,1 ,2 ,3 48 688000000 Hz 1.3 dBmV 41.0 dB 1228 ~ 2867 19210636 3324001 0
2 Not Locked 0 0 0 Hz 0 dBmV 0.0 dB 0 ~ 4095 0 0 0
 
Upstream OFDMA Channels
Channel Lock Status Modulation / Profile ID Channel ID Frequency Power
1 Not Locked 0 0 0 Hz 0 dBmV
2 Not Locked 0 0 0 Hz 0 dBmV

Responses

EG

Expert

 • 

87.1K Messages

1 y ago

Those stats are fine. Are you using at least a cat5e ethernet cable and does the device that you are testing with have a 10/100/1000  gigabit ethernet capability ?

New Poster

 • 

5 Messages

1 y ago

Yes.

Here is connection report from my Orbi:

 

Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN 1000M/Full 9638083 29970871 0 24026 43549 01:36:18
LAN 1 1000M/Full 1021235 148628 0 2316 126 01:03:23:06
LAN 2 Link Down 00:00:00
LAN 3 Link Down 00:00:00
WLAN b/g/n 400M 997239 105104 0 24 1287 01:03:22:37
WLAN a/n/ac 866M 510917 608 0 6 0 01:03:22:33
WLAN Backhaul 1733M 80557327 43986194 0 43549 43549 01:03:22:33

New Poster

 • 

5 Messages

1 y ago

Still get 90Mbps only in my 200Mbps plan. Please advise how to proceed to solve this issue.

New Poster

 • 

5 Messages

1 y ago

" Are you using at least a cat5e ethernet cable and does the device that you are testing with have a 10/100/1000  gigabit ethernet capability ?"

 

==> My answer is yes as I mentioned before.

New Poster

 • 

1 Message

9 m ago

Any resolution on this. I’m having the same trouble. Should be getting 200MBps. Only seeing 70-80MBps.

New Poster

 • 

5 Messages

9 m ago

No solution/ no improvement so far

Visitor

 • 

1 Message

1 m ago

I pay for 800 mbps and I'm getting 90 max. Why is there no fix?

EG

Expert

 • 

87.1K Messages

@NLatka17 

Please create a new topic of your own here on this board detailing your issue. Thanks. Year old dead thread now being closed.

New to the Community?

Start Here