BelleKat's profile

Regular Visitor

 • 

4 Messages

Fri, Dec 11, 2020 7:00 AM

No wifi and ethernet keeps dropping....

So we started off with an issue with cable tv. Long story short we were sent a new cable box. Set it up and it didn't work. Was told there was an outage. 
Get up this morning and it "seems" to be working now. Except now we have internet issues. No wifi...when I try to connect to our network ours is not even listed on the list of networks. Just neighbors and hot spots. But ours is gone. 
We have two desktops (both are new like 2 and 3 months old) and both are now currently connected to the internet via ethernet. The problem is we can't seem to get wifi. 
After spending hours the last three days trying to contact an actual living breathing human at comcast I finally got an agent this morning. He ran a test and he said that there seems to be an issue with the line coming to the house. That both modem and cable box are not receiving a signal. Tech is coming out and I was told it would be $70. Why I don't understand if its there line outside my house. 
anyway....here is the problem. Can connect to internet via ethernet. No wifi at all. the lights on the modem the 5 seems to stay steady...but the 2.4 blinks often and sometimes goes out. I also will lose internet connection via ethernet, but then a few seconds later it will reconnect. 
What do you think it is? If we have a bad line coming to our house would that cause this issue? Im so frustrated right now!!

Responses

EG

Expert

 • 

87.1K Messages

6 m ago

New to the Community?

Start Here