U

Tuesday, September 19th, 2023 7:12 PM

Closed

netgear extender

I have an Xfinity gateway/router and I am trying to connect to my Netgear extender. When I press the WPS button on the Netgear, I get a blinking green light. Then I press the WPS button on the Xfinity router, I get a quick red light and back to the white light.

My wifi from router works fine. But it is not pairing with the extender or not even trying to pair with anything.

HELP!

Expert

 • 

2.1K Messages

10 months ago

Check if WPS is disabled on the gateway, I think that light upon pressing it means it is disabled on the gateway. Log into http://10.0.0.1 

Username: admin

Password: password (case-sensitive)

If it is your first time logging in, you will be asked to change the password

Navigate to Connection > Wi-Fi

Click on the Button labeled Add Wi-Fi Protected Setup (WPS) Client

(edited)

Official Employee

 • 

1.3K Messages

10 months ago

Good afternoon @user_b70cc6! Thank you for reaching out to us on our community forums. I see our excellent Expert jweaver0312 provided some really helpful steps to troubleshoot this issue. Have you had a chance to check if WPS is disabled?

how do I check to see if WPS is disabled on the xfinity Gateway?

Official Employee

 • 

737 Messages

@user_mountain51 If you have the Xfinity app, you can access the internet tab and go to WiFi info or settings to check on the WPS type or if it is enabled/disabled. You can also check this from our Xfinity website.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here