sunjingwei's profile

New Poster


1 Message

Sat, Oct 10, 2020 6:00 PM

Netgear CM1100 and Arris SB6183


I have exactly same issue wirh Vik13 post a year ago as follow:

Unable to install new Netgear CM1100 modem
I recently bought a new Netgear CM1100 modem. My previous modem worked just fine, however it was probably 7 years old. Just an upgrade.
I was on the phone with customer service for 2 hours and they could not get it to work. At one point they suggested that this is a manufacturer issue. I just so happened to have another brand new SB6183 modem. That could not be installed either.
The tech came in and was very polite and tried super hard. I appreciate him spending the time and effort, but could not get my modem to work.

Issue Description: on the backend customer service says modem has been activated and provisioned. New boot file added. I see that the new Netgear CM1100 has all lights green and solid. However when I plug in Ethernet from modem to laptop, I see no internet. The browser gives “DNS_PROBE_FAILED”. Tries with different laptop, tried with router instead of laptop, tried different cables, and also tried a different modem SB6183.
My Netgear CM1100 is still not working and the issue is not known. Could someone please help with this. Xfinity, could you please help expedite this?
Thank youJingwei


No Responses!

New to the Community?

Start Here