U

Sunday, November 19th, 2023 8:35 PM

Closed

Neighbors devices somehow connected to my moca?

I started service this week at my new apartment and as soon as my router was turned on I saw there were 5 devices connected to my wifi, but I only own two. All of the other devices say they’re either wired to my router or connected via moca; both of which shouldn't be possible as I don’t share my wifi or apartment.

I called customer service and they said they couldn’t see anything on their end and that no one should be connected to my account, but I can’t remove the devices from my app meaning they’re still actively connected to my network. I have paused every device to try to get some speed back and it doesn’t help. I changed my password and wifi name and the devices immediately reconnected, but I had to manually reconnect my own. I tried making my wifi undiscoverable and the other devices still connect automatically, even after another password change, and I use incredibly strong passwords. 

At this point I don’t know what to do. My app says the speeds are amazing but I can’t load any webpages on my laptop besides outlook. The app says I can’t disconnect/forget a device until it’s disconnected from my network, but I can’t remove them from the connection on my end. Customer service said that the router I have from xfinity should already have a moca protecting my devices from roaming out and protecting my wifi from devices roaming in, but the mystery devices say they’re connected to the moca, and my laptop will randomly get paused even though I’m not doing it from my app. If the moca was working properly I don’t think I would be having these issues.

I’m thinking I need to install my own moca adapter before the router to keep my wifi and my devices in my apartment instead of wired through the whole building. Has anyone experienced this as well and what did you do to try to fix it?

Accepted Solution

Expert

 • 

102.9K Messages

4 months ago


First. Is this a Comcast rented gateway device ? If so, check to see if the MoCA feature in it is enabled. If it is, and if you do not have a POE (Point Of Entry) MoCA filter installed on the coax line, yours and your neighbor's gateway devices will be able to connect with each other like one big network. Disable it if you aren't using it. If you are, install a POE MoCA filter on the input port of the first splitter off of the street drop to keep the signal in your premises and to keep the neighbor's signals out. Your neighbors should also have POE filters installed.

To disable MoCA on your device go to the gateway login http://10.0.0.1 


Default login info is:
Username: admin (all lowercase)
Password: password


Once in you will find the drop-down on the left of the screen that is labeled “Connections”.

Click the drop down---> click MoCA---> right side of screen click “disable”---> save changes.

Bear in mind that we've seen many posts here that the MoCA feature gets turned back on with their overnight re-boots / updates for the device. The best policy is to be sure to use that POE filter ! Amazon has them: https://www.amazon.com/SNLP-1GCW-Filter-Eliminate-Multi-Room-Interference/dp/B07SLD9QPH   

Or you can get one for free at your local Comcast / Xfinity store. 


If you are not using the MoCA feature on your home network, you can put the POE filter right at the back of your gateway device instead.

6 Messages

@EG​ yes it’s an xfinity xfi router that I rent from them. I followed your instructions and disabled it internally and am going to a physical store to grab the filter.

Thank you for your help, hopefully this fixes it going forwards!

Expert

 • 

102.9K Messages

4 months ago

My pleasure ! Please post back here with how things turn out.

6 Messages

3 months ago

Success! Unfortunately the xfinity store I went to turned me away almost immediately claiming only techs carry that hardware, not retail stores, so I bought a $9 moCA filter off Amazon. Screwed it into the wall, then screwed my router into the filter and just like that I’m alone on my network and I am able to stream for the first time.
Thank you so much for the help!

Expert

 • 

102.9K Messages

3 months ago

Glad you got it squared away. Happy surfing !!

forum icon

New to the Community?

Start Here