U

Visitor

 • 

3 Messages

Tue, May 10, 2022 2:45 AM

Closed

Multiple New Devices

On Saturday May 7th, I had multiple new devices logon to my network. I took immediate action, changed my passwords, removed the new devices, and restarted my router. The same devices then popped up again. This time, I deleted the devices, changed the network names and passwords, and restarted everything again. Still 'something' persisted. Same devices and new ones log back in. Next, I stopped broadcasting my SSID, removed all devices on my network, changed the names and passwords for the WiFi and then logged all of my devices again one by one. Still, these new devices logged in again. I went old school and blocked the Mac addresses of the new intruder devices, didn't work. I reverted to default settings, kept the SSID hidden, new network name and passwords, and logged all personal devices. Still didn't work. As of right now I have them all 'paused' through the XFi gateway, the app isn't working at all, and they are just sitting there. Everytime I remove them, the device comes back. Today, 4 new devices tried to login. I have approximately 25 paused intruder devices on my router. Since this started, my connection has been spotty and my Flex box specifically has been randomly restarting. My network speed has been jumping from low to normal. What is going on with this? 

Accepted Solution

EG

Expert

 • 

93.7K Messages

Hace 16 d

Something to check for.

If the MoCA feature is enabled, and you do not have a POE (Point Of Entry) MoCA filter installed on the coax line, yours, and your neighbor's gateway devices will be able to connect with each other like one big network. Disable it if you aren't using it. If you are, install a POE MoCA filter to keep the signal in your premises and to keep the neighbor's signals out. Your neighbors should also have POE filters installed.


To disable MoCA on your device go to the gateway login http://10.0.0.1 


Default login info is:
Username: admin (all lowercase)
Password: password


Once in you will find the drop-down on the left of the screen that is labeled “Connections”.

Click the drop down---> click MoCA---> right side of screen click “disable”---> save changes.

If you are using it, install a POE MoCA filter to keep the signal in your premises and to keep the neighbor's signals out;


https://www.amazon.com/SNLP-1GCW-Filter-Eliminate-Multi-Room-Interference/dp/B07SLD9QPH  



Visitor

 • 

3 Messages

Hace 16 d

@EG MOCA is enabled and has to be for my Flex Set-Top box to work. To be honest, I didn't think that the connections would/could be crossed like that. It makes a ton of sense. I originally lived in an apartment when I started my service, and the POE was included with the self-install. When I moved to a house, an installer did everything for me and didn't include a POE. I went back to an apartment after a few years and now no longer have one. I just ordered the one you suggested. Hopefully that will work and will update. I don't live in the best neighborhood now so it makes me wonder if someone may have hardwired into the box to steal a signal (is this still a thing?), or an installer may have messed up somewhere. 

(edited)

EG

Expert

 • 

93.7K Messages

@user_cb6670​ 

Cable theft (internet or TV) is a thing of the past now that everything is digital. A registered adapter is required to be able to get a cable signal. Please circle back with how things turn out.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

3 Messages

Hace 12 d

@EG looks like it worked. I went back and removed all unknown devices, as well as blocked their MAC addresses. They stopped showing up in my list, however my connection would drop and devices would restart frequently. After installing the MOCA filter, it appears they problem has stopped and everything is back to normal. I have selected your answer as the solution. Thank you so much for your assistance. I truly do appreciate it

EG

Expert

 • 

93.7K Messages

Hace 12 d

You're quite welcome ! Glad you got it squared away !! Now closing your marked "Solved" topic.

forum icon

New to the Community?

Start Here