pipdog's profile

Regular Visitor

 • 

10 Messages

Tue, Sep 14, 2021 8:18 AM

Modem and pods reset between 3 and 5am

This needs to stop.  The whole [Edited: "Language"] network resets and shuts down.  Router takes 10 minutes to come back up if it does and often the pods don't come back or I get this wonderful bug that the device will connect with the router downstairs but [Edited: "Language"] out everywhere else with a can't authenticate. I'm calling Vtel and finding out when they can get an ont placed and get on fiber. 15 Meg upload with this [Edited: "Language"] service is [Edited: "Language"]. 3 pods all [Edited: "Language"] and I've TRIED to get them replaced but nonexistent support on the "pods return form" is less than useless. 14 years of subpar service in Southern Vermont. [Edited: "Solicitation"]

wymi

Contributor

 • 

108 Messages

1 m ago

Same here, it's happening during the day now also.

Regular Visitor

 • 

10 Messages

1 m ago

Just did it at 4pm today. Offline for 30 minutes while the pods did slow blink,  double blinks, then back to the slow breathing blinks. 

Official Employee

 • 

189 Messages

1 m ago

Hi @pipdog

I know any sort of service issues are never enjoyable. I'm disappointed to hear you have been experiencing issues with your internet and the xFi Pods. You've come to the right place and I'd be happy to review the account and see what we can do. Please send me a Peer to Peer message so that I can gather some account details. 

Here's the detailed steps to direct message us: 
 • Click "Sign In" if necessary
 • Click the "Peer to peer chat" icon (upper right corner of this page)
 • Click the "New message" (pencil and paper) icon
 • Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
 • Type your message in the text area near the bottom of the window
 • Press Enter to send your message

New to the Community?

Start Here