Marrie14's profile

New Poster

 • 

8 Messages

Thu, May 13, 2021 6:49 AM

MITM

I’ve got what I think is a bridge of some sort. Layerthreeforwarding via my xfinity  Cisco modem.  I’m having 100 percent packet loss when my iPhone tried to ping docsis gateway 10.0.0.1   Netflix went down after I reset my modem changed SSID snd password. When Netflix went down it said “Virtual WiFi adapter was what was down.  Can X box or Microsoft do this?

I set my network up. No vlan ever.  I have three chrome books that the IPV4 is the same at night. When they are showing IPV6 they won’t connect to the network 

it’s odd but it seem like my network is there but something that intercepting data especially at night.

Oh and 10.0.0.1 had open port 53 80 443. 443 showed an unsafe modem io certificate . 53 domain name 

Ideas?

Responses

Official Employee

 • 

101 Messages

1 m ago

Hi @Marrie14

I appreciate you reaching out through Forums and sharing your connection issue with us! I know it is crucial we get to the bottom of this ASAP and you have come to just the right place! 

 

I'd like to dive into this further and be sure we can get this fully resolved. Please initiate a Peer to Peer message so that we can proceed. I will leave the instructions below! 

• Click "Sign In" if necessary

• Click the "Peer to peer chat" icon (upper right corner of this page)

• Click the "New message" (pencil and paper) icon

• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list

• Type your message in the text area near the bottom of the window

• Press Enter to send your message

New Poster

 • 

8 Messages

20 d ago

Also the Peacock divorce is it supposed to Linex embedded?

This comment was created from this reply

New to the Community?

Start Here