U

Visitor

 • 

7 Messages

Mon, Jul 19, 2021 9:04 PM

lost internet randomly with xFi Gateway, several times a day

Upgraded to the new cgm4140com rev2.2 firmware: CGM4140COM_4.10p6s3_PROD_sey 4 weeks ago, runs fine until last Friday. Connection keeps dropping randomly, without restart the gateway, it auto recovered. so frustrated when lost connection during meeting. 

Don't think this is a physical connection issue. Something wrong with the device. 

Responses

Official Employee

 • 

146 Messages

2 m ago

Hello, @user_e7c3ac. Thank you for taking the time to reach out to us through Forums, I completely understand how frustrating it can be to experience issues with the connection especially when you rely on it for work.

 

Do you notice this happening on all devices? Can you also advise if there are any troubleshooting steps you've taken to try and resolve the issue? Thanks!

Visitor

 • 

7 Messages

2 m ago

Thanks for the response.

My phone line is dead and internet is gone when this happened. 

And it happens more frequently during daytime, business hour. But in later evening or night, don't see connection drop so often.

Also when this happened, the xfinity hot spot on the street (which my cellphone automatically connected to) also had trouble connect, and it starts using cell data.

Visitor

 • 

7 Messages

2 m ago

Thanks for the response.

My phone line is dead and internet is gone when this happened. 

And it happens more frequently during daytime, business hour. But in later evening or night, don't see connection drop so often.

Also when this happened, the xfinity hot spot on the street (which my cellphone automatically connected to) also had trouble connect, and it starts using cell data.

Visitor

 • 

7 Messages

2 m ago

Thanks for the response.

My phone line is dead and internet is gone when this happened. 

And it happens more frequently during daytime, business hour. But in later evening or night, don't see connection drop so often.

Also when this happened, the xfinity hot spot on the street (which my cellphone automatically connected to) also had trouble connect, and it starts using cell data.

XfinityBrie

Official Employee

 • 

349 Messages

It sounds as though there is something going on either in the area at large or with the network at the premise. The Xfinity WiFi hotspots can come from a number of source devices, not just your specific gateway. I think it would be best to pull up the account and see what's going on. Could you send us a peer-to-peer message?

 

To send a peer-to-peer chat:

 

Please only send a chat when requested by an official employee--sending a chat when not requested may result in the chat being lost given the high volume of chat requests received daily.

 

  • Ensure you are first signed in, then you will see an icon at the top right of your page. Click that or follow this link: https://comca.st/3hXq5PA
  • From there, click the 'New Message' icon. In the 'To' field, type 'Xfinity Support'.
  • Type your message in the text area that appears at the bottom of the window and hit enter to send. An official employee, such as myself or whoever is first available, will respond.

We ask that you please include your name, the account holder name (if different), and the service address so we can quickly locate the account.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

7 Messages

2 m ago

forgot to mention, restart did not keep the connection for long. Contacted support, and she said can't get signal from the device, will send a new one and see. 

Now that I noticed the hotspot on the street seems dropping too, which make me doubt if we had some problem outside our house. Still waiting for the modem (for a week now).

(edited)

XfinityBrie

Official Employee

 • 

349 Messages

Any mailed devices should arrive within 3-5 business days, unless there is a delay related to weather or other outstanding circumstances. Did you check the tracking information in your 'My Account' app by chance? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

7 Messages

We just got couple of instances today, but overall getting a lot better. Haven't received/swapped the new gateway yet. But it more and more looks like it isn't the gateway. Could be related to the maintenance work in our area or something to do with the cable to the house. Xfinity has offered a technician come to our home just to check the wire. I will update after more investigation tomorrow them mark as answer accepted. Thanks.

Visitor

 • 

7 Messages

Final update: after swapped the device to a new one, internet connection is stabilized for 24 hours. Case closed.

thanks for the help.

XfinityBrie

Official Employee

 • 

349 Messages

I wanted to thank you again for taking the time to work with us through this--it was a pleasure getting to work with you! I'm glad the solution wound up being a visit from our skilled technician, who replaced the equipment and checked the line-work. We're going to touch base again in a few days, just to make sure everything stays as it sound, but for now, as you said--case closed. ;)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here