smpldsgntx's profile

Regular Visitor


3 Messages

Wed, Oct 7, 2020 6:00 PM

Just got a new Modem/Router, 5GHz refuses to work!

Just received the xFi CGM4331COM voice & data modem/router. Initial setup was a breeze, I opted to keep my WiFi names and password from my previous modem/router when asked, and for the first hour or so it worked perfectly with both 2.4GHz and 5GHz. But at some point 5GHz just flat out stopped working, and I also noticed my personal computer wasn't connecting to either 2.4GHz or 5GHz. Every other device in the house worked on 2.4GHz only, but my computer showed "connected, no internet" on both.

I just factory reset the xFi modem and gave it a new name, enabled 2.4GHz and 5GHz as separate WiFi, gave them passwords, and once again the 5GHz worked for like a minute and then stopped again. Luckily this time my computer did successfully connect to 2.4GHz with internet, so that's solved. But I'm really annoyed that 5GHz isn't working. What could be the issue?

I should mention, both 2.4GHz and 5GHz are discoverable, but when you click on 5GHz it tries to connect for a split second and then gives up.


No Responses!

New to the Community?

Start Here