Shaawty's profile

Regular Visitor

 • 

4 Messages

Wed, Dec 2, 2020 5:00 PM

ISP's DHCP is not working properly

Hello, I've recently ran into the issue of my router getting this error from my modem. I ended up replacing the modem and router and still getting the same error of not getting a DHCP from the modem. From what I've researched I need comcast to send a provisioning signal to my modem. Can I please get some help? @ComcastChe 

 

Thanks,

Bre

Responses

ComcastChe

Official Employee

 • 

6.1K Messages

6 m ago

Hi @Shaawty! Thanks for using the Xfinity Forum to report your connectivity issues. I'm sorry for the experience you've had, and the fact that you've spent money, with no resolution. I'd be happy to help review your account and complete some troubleshooting to get this fixed. I've received your private message and will be replying shortly. 

Regular Visitor

 • 

4 Messages

Hi Che @ComcastChe , can we please get the provisioning signal sent again? Thank you.

Official Employee

 • 

200 Messages

Hello, @shaawty. I'll be glad to provide additional troubleshooting help for your network. I ask that you reach out privately, so we can cover the details of your account. You can start by clicking the chat icon located in the top right corner on your forums page when signed in. Once there, you can search for "Xfinity Support" to compose your direct message. Please add your first and last name to help us locate your account. Let me know if you have any questions.

EG

Expert

 • 

87.2K Messages

5 month old dead thread now being closed.....

New to the Community?

Start Here