VIAMINORVIATOR's profile

New Poster

 • 

1 Message

Fri, Jan 15, 2021 9:00 AM

Internet Drops CONSTANTLY on XB7

I am at a complete loss and the customer support number tells me "a modem reset is in progress please call again later" and I am going to scream.

 

Our internet drops anywhere from 5-10 times PER DAY since we upgraded to Xfi Complete. We did NOT have this problem on our previous xfinity router.

 

Sending modem reset signals does not work. We have two pods that I thought were causing problems, unplugging them did nothing. I tried migrating the connection to our Asus router to take the load off of the XB7, still happening. 

 

I reach out to technical support via chat and they tell me to unplug it and plug it back in, then tell me Tier 2 technical support will call me and no one calls me back.


I am at my wits end. My husband and I both work from home, our three kids are all doing online school. I can't even get through to technical support to have someone come out, and when I made an appointment with a chat rep for a tecnicinan to come out today, I got a message this morning that the appointnent was caneled.

We have had Xfinity at this house since we moved here in 2017 and have NEVER had these kinds of problems. Someone. Please. Help. 

Responses

EG

Expert

 • 

86K Messages

3 m ago

For a test, does a computer / device hardwired directly to the XB7 with an ethernet cable have the same problem ?


With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before we proceed any further.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here