Awby's profile

Contributor

 • 

34 Messages

Sat, Mar 28, 2020 3:00 PM

Internet dropping

I have been having issues with my internet dropping randomly for about a month now. I feel like it is something external to my apartment that is causing it. How do I schedule a service appointment?

Responses

EG

Expert

 • 

87.1K Messages

1 y ago

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?

Awby

Contributor

 • 

34 Messages

1 y ago

I sent you a private message with the information. 

EG

Expert

 • 

87.1K Messages

1 y ago

Please post the info here in the public forums so that our discussion may help other readers here. Sending unsolicited private messages are a violation of their forum guidelines.

Awby

Contributor

 • 

34 Messages

1 y ago

I made a post ealier requesting a tech visit due to my internet dropping about every hour. You asked me to post  downstream and upstream statistics. Below is what I ran. I am connects wirelessly thorugh a router. My router is an TP Link AC1750 - Archer A7, my modem is Arris SB6141.

 

Index 2.PNG

EG

Expert

 • 

87.1K Messages

1 y ago

Are there any error log entries being shown ? If so, please post them as well.

Awby

Contributor

 • 

34 Messages

1 y ago

Capture 1.PNG

EG

Expert

 • 

87.1K Messages

1 y ago

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

Awby

Contributor

 • 

34 Messages

1 y ago

Capture 1.PNG

Awby

Contributor

 • 

34 Messages

1 y ago

Sorry, I have having issues pasting the screen shot. See attached for log. 

Awby

Contributor

 • 

34 Messages

1 y ago

See attached for log.

EG

Expert

 • 

87.1K Messages

1 y ago

The SNR is too low / out of spec on channels 10 and 15. Try power-cycling the modem to see if it will lock on to a different set of (perhaps cleaner) downstream channels.

New to the Community?

Start Here