U

Visitor

 • 

1 Message

Thu, Sep 9, 2021 5:41 AM

Internet cuts off everyday multiple times

My internet connection cuts off and back on again, takes anywhere between 5 mins - 10 mins time period, multiple times per day. Sometimes, it doesn't cut back on and i must manually restart my modem. I have had comcast come to my house twice and found nothing wrong and they have replaced my modem 3 times now. It still does the exact same thing. My neighbors don't have this issue and they have xfinity as well. What could be the problem, anybody?

EG

Expert

 • 

89.8K Messages

2 m ago

Not "Community Center" related. Concern moved here to the Home Netwoking help section for greater exposure to actual Comcast employees for assistance. 

(edited)

EG

Expert

 • 

89.8K Messages

2 m ago

Start with the modem's signal stats. Perhaps they already are, or they are close to being out of spec and intermittently they go completely of spec. Try getting them here http://192.168.100.1 or here http://10.0.0.1 


Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


What is the exact make and model number of the modem ?

Is this a WiFi connection ?

Official Employee

 • 

104 Messages

1 m ago

Hello @user_2fee5b! Thanks so much for taking a moment out of your day to leave a post on our community forum! I'm sorry to hear you're having issues with your service, but you have definitely come to the right place for assistance! I do see one of our amazing experts is helping you! Please let us know if your concern was addressed or if you need more help! We are always happy to be of assistance! 

 

Visitor

 • 

1 Message

1 m ago

I’m having the exact same issue. It’s been incredibly frustrating. My wife works from home and it has interrupted some very important meetings. I’ve been to the xfinity store 3 times. Service tech came out and could find no issues. I’ve tried 3 different xfinity modems and then purchased my own xfinity approved Netgear modem.. No change. It works great for a few hours then stops. Sometimes comes back on, sometime we have to do hard reboot. I’ve spent so many hours on this. I’m at a total loss. Don’t know what to do.

EG

Expert

 • 

89.8K Messages

@user_49ff98

Please create a new topic of your own here on this board detailing your issue and I will attempt to assist you there. Please do not hijack someone else's help thread in progress. Multiple posters piling on to and being helped in a single thread becomes too complicated. confusing, and convoluted. And it's unfair to the original poster.Thank you. 
 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New to the Community?

Start Here