kmcwain's profile

New Poster

 • 

1 Message

Tue, Dec 29, 2020 4:00 PM

Internet connection dropping

A few months ago we were having multiple internet connection drops a day. We got a new modem which ended up being the same exact and wrong one so came out and brought a new one. We didn't have the problem for awhile and now this week it started again and is dropping the connection multiple times a day. I'm annoyed that this is an issue, but more so that I'm paying for internet that doesn't work very well and I don't get any of that money back. 

Responses

New Poster

 • 

1 Message

6 m ago

We have been having the same issue in Seattle, WA.  We purposely upgraded to the 1gig service and the newer Xfi modem.  Multiple calls to customer service and a visit from a tech, and it still drops out at least once a day.  

Visitor

 • 

1 Message

1 m ago

I have the same problem here, in Richmond, Virginia. If the internet is connected at all, it's 30mbps instead of the 1000mbps service I'm paying for. I checked Xfinity's outage reporter which showed an outage a few blocks away, but claimed my internet should be fine. After letting Xfinity reboot my (Motorola) modem a few times (until it no longer could) I manually restarted it and the service limped back, then off, then s l o w, then back up to speed, but not for long. This has been happening for about a week, and has made it difficult to meet work deadlines for submitting web site page designs (and everything else).

This comment has been converted into a post

New to the Community?

Start Here