lorephoenix's profile

Frequent Visitor

 • 

13 Messages

Thu, Jan 30, 2020 8:00 AM

Closed

Internet connection dropping "invaild ip address"

Greetings!

 

I'm running into the same issue describe in this thread 

 

Power cycling my router/modem has been the only way to reconnect to the internet, and its to the point where it happens several times a day. Some times it will let me still go to big websites like facebook and gmail, but won't let me access my banking.

 

Help please.

 

EG

Expert

 • 

90.5K Messages

2 y ago

As in that thread that you referenced, what do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?

Frequent Visitor

 • 

13 Messages

2 y ago

wifi. 

 

i'll grab the rest of the info when i'm home tonight.

EG

Expert

 • 

90.5K Messages

2 y ago


@lorephoenix wrote:

wifi. 

 

i'll grab the rest of the info when i'm home tonight.


O/k, for a test, does a computer hardwired directly to the router / gateway device with an ethernet cable have the same problem ?

Frequent Visitor

 • 

13 Messages

2 y ago

 

 

image.png

Frequent Visitor

 • 

13 Messages

2 y ago

ethernet has the same problem

Frequent Visitor

 • 

13 Messages

2 y ago

and now i have on laptop connected to the internet on wifi, and one that won't connect through ethernet.

EG

Expert

 • 

90.5K Messages

2 y ago

Can't see your pic. Since you are a new poster, it needs to be approved by a Forum Admin. That could take some time. In the interim you could try hosting it at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to it here.

 

Frequent Visitor

 • 

13 Messages

2 y ago

picture is up

EG

Expert

 • 

90.5K Messages

2 y ago

The downstream power is a bit on the low / weak side and it may be intermittently fluctuating even lowerer to out of spec levels. That can cause random disconnects, spontaneous re-booting of the modem, speed, packet loss, and latency problems.

In a self troubleshooting effort to try to obtain better connectivity / more wiggle room, check to see if there are there any excess/unneeded coax cable splitters in the line leading to the modem that can be eliminated/re-configured. Any splitters that remain should be high quality and cable rated for 5-1002 MHz, bi-directional, and no gold colored garbage types like GE, RadioShack, RCA, Philips, Leviton, Magnavox, and Rocketfish from big box stores like Home Depot, Lowes, Target, Wal-Mart etc. Splitters should be swapped with known to be good / new ones to test

If there aren't any unneeded splitters that can be eliminated and if your coax wiring setup can't be reconfigured so that there is a single two way splitter connected directly off of the drop from the street/pole with one port feeding the modem and the other port feeding the rest of the house/equipment with additional splits as needed, and you've checked all the wiring and fittings for integrity and tightness and refresh them by taking them apart then check for and clean off any corrosion / oxidation on the center wire and put them back together again, then perhaps it's best to book a tech visit to investigate and correct.

Frequent Visitor

 • 

13 Messages

2 y ago

i know that there are no splitters in the house, that's it. i'll look for outside wiring.

Frequent Visitor

 • 

13 Messages

2 y ago

i did a hard reset on the router and i haven't had a problem yet. (going on 36 hours)

EG

Expert

 • 

90.5K Messages

2 y ago

Good to hear ! Did you do any of the tips ? Do the signal stats still look the same ?

Frequent Visitor

 • 

13 Messages

2 y ago

those pictures are from after the hardreset (i'd forgotten my router password so i had  to reset it to get in)

EG

Expert

 • 

90.5K Messages

2 y ago

FWIW, the downstream power is a bit on the low / weak side. Live with it a while and see what happens. Good luck !

EG

Expert

 • 

90.5K Messages

2 y ago

The numbers for your downstream power levels are the 8 channels shown in the picture that you posted.

 

Here are the acceptable range numbers for modems;

 

Downstream Power Levels: -8dBmV to  +10dBmV

 

Downstream Signal to Noise Ratio (SNR):  >35dB 

 

Upstream Power Level:  +25dBmV to +54dBmV

New to the Community?

Start Here