K

Visitor

 • 

1 Message

Tue, May 4, 2021 5:18 PM

Intermittent Disconnection after having modem replaced, exterior line replaced and 4 service calls and Gateway is stuck in Automatic Mode

Two problems...

First - We are beyond frustrated. For the past 6 months (pretty much since we've been with Xfinity) our internet goes out at all times of the day and night, no rhyme or reason, and sometimes it says there is internet sometimes it says no internet. Every time Xfinity does a connection check they say "everything looks good on our end" and we never get an answer. This is on every device we have but one ipad...so two iphones, 2 laptops, Galaxy tablet, Kyocera phone, Amazon Firestick, Roku - ALL of these are being disconnected all the time.

Second - I also tried logging into the Gateway to change our channel and our account is locked in automatic mode, I cannot change it to manual. I talked with an Xfinity rep last night and she's only ever seen this one other time and the customer still had a problem with their connection after resetting the modem to the factory setting. 

Please, any help would be greatly appreciated since no one at Xfinity has yet been able to fix this issue.

Responses

Official Employee

 • 

143 Messages

1 m ago

I do want to thank you so much for taking the time out of your night to reach out through our Forums Channel. I can tell you have not had the best experience and I assure you I am here to do everything I can to turn this around. We appreciate your extended amount of loyalty, and I want to be sure we can get everything figured out making sure your service is working and performing as it should be. Please send me a Peer to Peer message so that I can fully dive into this for you! I will leave you instructions on how to initiate the message with us! I look forward to working with you soon! 

 

• Click "Sign In" if necessary
• Click the "Peer to peer chat" icon (upper right corner of this page)
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
• Type your message in the text area near the bottom of the window
• Press Enter to send your message

New to the Community?

Start Here