jimchoff's profile

New Poster


1 Message

Wed, Oct 7, 2020 11:00 AM

ifit Connection Problem

I have a NordicTrack RW900 rower with ifit console. I had the console connected for over two months to the internet through my Ubiqiuti network (SB8200-UDM-Pro-150W Swich-3 AP's). The console stopped connecting after a firmware and software update. I can connect the ifit to the internet using my iPhone Hotspot. Xfinity rep tried to assist, but unsuccessful. Ifit says that if I can connect through my iPhone hotspot, it must be an Xfinity problem or a problem with my local network. I created a b/g/n network just for the ifit, turned off intrusion protection and notification on my firewall, simplified the password so it has no special characters (my previous password worked with special characters). I have 35 devices connected to my networks and have never had an issue with making, keeping, or changing them, so I am stumped by this.  Any ideas about what is going on here?


No Responses!

New to the Community?

Start Here