Vicwalker's profile

New Poster

 • 

1 Message

Mon, Oct 5, 2020 6:00 PM

I can't login to my router from a browser

I just replaced my modem/router from xfinity. I'm trying to login to my device from my browser, using 10.0.0.1 in the browser URL, admin as the user name, and either the printed password on the bottom of the device, or my wifi password, or my xfinity password, but nothing works. How do I make this work? 

 

Thanks!

Responses

jav6joev

Bronze Problem Solver

 • 

2.1K Messages

7 m ago


@Vicwalker wrote:

I just replaced my modem/router from xfinity. I'm trying to login to my device from my browser, using 10.0.0.1 in the browser URL, admin as the user name, and either the printed password on the bottom of the device, or my wifi password, or my xfinity password, but nothing works. How do I make this work? 

 

Thanks!


You might need to reset the modem/router to defaults using the instructions in the User Manual.

Contributor

 • 

42 Messages

7 m ago

if it is your owm modem, then that address shouldn't work...look in your user manuals.  there should the login addrees for your modem there...many times it is 196.168.10.1 or something similar

EG

Expert

 • 

86.5K Messages

7 m ago

If it is a Comcast supplied device, the default password is password

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Visitor

 • 

1 Message

I have changed my network ip address and when I try to log in by going into a browser, I get a different screen to input name and password, then I use my admin for name and password i have selected but an error This page is not working (HTTP error 401). http://172.20.18.1/goform/home_loggedout

(edited)

EG

Expert

 • 

86.5K Messages

@paradisemarine 

Please create a new topic of your own here on this board detailing your issue. Thanks. 7-month-old dead thread now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here