JHC3's profile

Frequent Visitor

 • 

24 Messages

Fri, Mar 20, 2020 10:00 PM

High Packet Loss / High Ping Issues

Hey everyone,

So I’m a bit frustrated here. I’m a gamer/streamer and I’ve been having extreme packet loss which results my ping to sky rocket while gaming, which causes me to lag extremely. I’ve been having this issue for months now. I’ve done all troubleshooting. I’ve gotten the my modem swapped with Xfinity about 4 times now and this is still an issue.

This makes most games nearly unplayable. My ping randomly shoots from a very stable 30 ms up to 120-150 ms for a few seconds and this happens very frequently.

For reference, the plan I have with Xfinity is for 200mbps. I’ve contacted Comcast various times and it hasn’t been very helpful. The customer service agents that I speak with don’t seem to even know or understand what I’m talking about. I had an inexperienced technician come over which all he did was change the heads on the coaxial cables and swap the modem. He basically had no idea what “ping” or “packet loss” even was. And after going through all this, it’s still an on-going issue.

How can I go about fixing this issue? How can I go about getting help from experienced technicians and/or Xfinity agents that know how to deal with an issue like this? I would greatly appreciate any help that I can get with this.

Thank you.

Responses

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Thanks for the reply.

I’ve already looked through that thread prior to posting this topic. I’ve basically completed most, if not all of those troubleshooting steps.

Just looking for a resolution to this problem.
EG

Expert

 • 

87.1K Messages

1 y ago

What do the modem's signal stats look like ? Try getting them here http://192.168.100.1 or here http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?

EG

Expert

 • 

87.1K Messages

1 y ago

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Here are all the stats:

I'm only connected via hard wired (directly to the modem)

 

modem info.png

Downstream 1.jpgDownstream 2.pngdownstream 3.pngdownstream 4.pngdownstream 5.pngupstream 1.png

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Looks like an admin enabled the pictures to be seen now. When you get the chance please take a look at all the info and let me know what you think. Thank you.

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Just ran a traceroute and these were the results:

 

1 2 ms 2 ms 1 ms 2601:58d:402:c1b0:fe91:14ff:fe4e:8266
2 * * * Request timed out.
3 300 ms 15 ms 17 ms 2001:558:72:ea05::1
4 84 ms 344 ms * te-0-4-0-28-ar01.northdade.fl.pompano.comcast.net [2001:558:70:2db::1]
5 * * * Request timed out.
6 * * * Request timed out.
7 252 ms 189 ms 106 ms 2001:559::d66

8 66 ms 187 ms 51 ms g2600-1403-7400-01a0-0000-0000-0000-1b62.deploy.static.akamaitechnologies.com [2600:1403:7400:1a0::1b62]

 

Also ran a ping test and these were the results:

 

Reply from 2600:1403:7400:19c::1b62: time=9ms
Reply from 2600:1403:7400:19c::1b62: time=19ms
Reply from 2600:1403:7400:19c::1b62: time=19ms
Reply from 2600:1403:7400:19c::1b62: time=27ms
Reply from 2600:1403:7400:19c::1b62: time=86ms
Reply from 2600:1403:7400:19c::1b62: time=62ms
Request timed out.
Reply from 2600:1403:7400:19c::1b62: time=182ms
Reply from 2600:1403:7400:19c::1b62: time=45ms
Reply from 2600:1403:7400:19c::1b62: time=179ms
Reply from 2600:1403:7400:19c::1b62: time=125ms
Reply from 2600:1403:7400:19c::1b62: time=128ms
Reply from 2600:1403:7400:19c::1b62: time=173ms
Reply from 2600:1403:7400:19c::1b62: time=9ms
Reply from 2600:1403:7400:19c::1b62: time=61ms
Reply from 2600:1403:7400:19c::1b62: time=124ms
Reply from 2600:1403:7400:19c::1b62: time=327ms
Request timed out.
Reply from 2600:1403:7400:19c::1b62: time=60ms

Ping statistics for 2600:1403:7400:19c::1b62:
Packets: Sent = 56, Received = 52, Lost = 4 (7% loss),
Approximate round trip times in milli-seconds:
Minimum = 9ms, Maximum = 327ms, Average = 48ms


There's clearly something going on here and I would really like to get to the bottom of this. This is literally unbearable for streaming/gaming and would really appreciate some help here.

RyBlaser

Frequent Visitor

 • 

17 Messages

1 y ago

I am having the same problems with my internet as well. I am lagging and having random spikes in ping when gaming. When I do a speedtest I have 200 down and 5 up on a wired connection but it still lags randomly every few seconds. I just recently had someone come look at it and they put in a new line to the box outside from the house and a new modem and I have the same issues. The ethernet lights on my pc are yellow as well when they usually are green.

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Same here. I had a tech here two days ago and did exactly that. Changed the old line from the box outside that's running to the modem inside and swapped the modem. And I still have this issue. I'm beyond frustrated as I don't know what else to do to get this resolved. I wish AT&T Fiber offered service to my home because I would switch in a heartbeat. Comcat's customer service has been horrendous and not very helpful.

Frequent Visitor

 • 

16 Messages

1 y ago

Same here, but I have frequent outages.  Are you on the XB6 gateway (1 GB internet)?


I setup a continuous ping to 8.8.8.8 (Google DNS servers) and I frequently see this type of drop:

3/24/2020 6:37:45 PM – Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
3/24/2020 6:37:46 PM – Reply from 8.8.8.8: bytes=32 time=19ms TTL=53
3/24/2020 6:37:50 PM – Request timed out.
3/24/2020 6:37:55 PM – Request timed out.
3/24/2020 6:38:00 PM – Request timed out.
3/24/2020 6:38:05 PM – Request timed out.
3/24/2020 6:38:08 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:38:11 PM – Request timed out.
3/24/2020 6:38:13 PM – Reply from 8.8.8.8: bytes=32 time=121ms TTL=53
3/24/2020 6:38:14 PM – Reply from 8.8.8.8: bytes=32 time=16ms TTL=53
3/24/2020 6:38:15 PM – Reply from 8.8.8.8: bytes=32 time=24ms TTL=53
3/24/2020 6:38:16 PM – Reply from 8.8.8.8: bytes=32 time=23ms TTL=53
3/24/2020 6:38:17 PM – Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
3/24/2020 6:38:18 PM – Reply from 8.8.8.8: bytes=32 time=24ms TTL=53
3/24/2020 6:38:19 PM – Reply from 8.8.8.8: bytes=32 time=21ms TTL=53
3/24/2020 6:38:20 PM – Reply from 8.8.8.8: bytes=32 time=15ms TTL=53
3/24/2020 6:38:21 PM – Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
3/24/2020 6:38:22 PM – Reply from 8.8.8.8: bytes=32 time=21ms TTL=53
3/24/2020 6:38:23 PM – Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
3/24/2020 6:38:24 PM – Reply from 8.8.8.8: bytes=32 time=20ms TTL=53
3/24/2020 6:38:25 PM – Reply from 8.8.8.8: bytes=32 time=19ms TTL=53
3/24/2020 6:38:29 PM – Request timed out.
3/24/2020 6:38:34 PM – Request timed out.
3/24/2020 6:38:39 PM – Request timed out.
3/24/2020 6:38:44 PM – Request timed out.
3/24/2020 6:38:49 PM – Request timed out.
3/24/2020 6:38:54 PM – Request timed out.
3/24/2020 6:38:59 PM – Request timed out.
3/24/2020 6:39:04 PM – Request timed out.
3/24/2020 6:39:09 PM – Request timed out.
3/24/2020 6:39:14 PM – Request timed out.
3/24/2020 6:39:19 PM – Request timed out.
3/24/2020 6:39:24 PM – Request timed out.
3/24/2020 6:39:29 PM – Request timed out.
3/24/2020 6:39:31 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:34 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:37 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:40 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:43 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:46 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:49 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:52 PM – Request timed out.
3/24/2020 6:39:54 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:39:57 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:40:00 PM – Request timed out.
3/24/2020 6:40:02 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:40:05 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:40:08 PM – Reply from 73.48.25.240: Destination host unreachable.
3/24/2020 6:40:11 PM – Request timed out.

have already replaced the gateway, and an Xfinity tech run all new cables and splitter.

Frequent Visitor

 • 

16 Messages

1 y ago

Although it's NOT an acceptable answer, I'm betting it's from more people working from home, Xfinity just isn't able to handle the load.   There can't be this many people having these issues at the same time without it being something like that.

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago


@natedoggy28 wrote:

Although it's NOT an acceptable answer, I'm betting it's from more people working from home, Xfinity just isn't able to handle the load.   There can't be this many people having these issues at the same time without it being something like that.



I'm on the XB3 gateway with 200mbps plan. I've had this problem long before this whole covid-19 pandemic came about. Been dealing with this for months now. Swapped gateways god knows how many times now and still without a fix. Techs don't seem to know what they're doing or how to fix this.  They don't seem to be eager to even address/fix this issue when they come to my house. It's like they just come to show face and do "fixes" that don't end up even working. Customer service reps don't know anything either. I just want to deal with someone that knows how to fix this issue. Because at this point, why am I paying for internet when it isn't going to work properly. Beyond frustrated.

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Can an admin or mod on this forum please advise on how to escalate this issue? The lack of customer support on various Xfinity support outlets has been non-existent. Xfinity Live Chat, they seem to follow a script and not even know how to fix an issue like this. Over the phone, same thing. Had a few tech visits to my home, and still no fix. Tried this forum for some advice, and well, there has been no advice or support. This has been an issue for various members on this board. So what’s next? For me to just deal with this because I have no other alternative internet choice in my neighborhood besides Xfinity? That’s unacceptable.
EG

Expert

 • 

87.1K Messages

1 y ago

Apologies for losing track of your thread @JHC3.

 

Even though the signal stats looked o/k at that snapshot in time, The packet loss, latency, and jitter indicate that something is going on. Perhaps there is noise ingress into the line(s) somewhere.

 

There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.


I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They can check the CMTS (Cable Modem Termination System) for any real time degradation and / or error reports, see your node / cable plant and modem health, and see whether or not everything is in the green zone. They can also see a history plot for the modem and poll for those upstream receive signal stats.

You should get a reply here in your topic. Good luck !

JHC3

Frequent Visitor

 • 

24 Messages

1 y ago

Thank you @EG , I will wait for the corporate employee's reply. Much appreciated.

New to the Community?

Start Here