fasttv's profile

Regular Visitor


4 Messages

Wed, Mar 25, 2020 10:00 PM

High latency daily @ 6pm and 8pm, DNS fails

For the last 2 weeks, since 3/17/2020, out internet is failing.  It doesn't just drop out, ping times get to 3000 ms:


64 bytes from icmp_seq=7443 ttl=55 time=788.898 ms
64 bytes from icmp_seq=7444 ttl=55 time=846.318 ms
64 bytes from icmp_seq=7445 ttl=55 time=1342.862 ms
64 bytes from icmp_seq=7446 ttl=55 time=1957.066 ms
64 bytes from icmp_seq=7447 ttl=55 time=2349.412 ms
64 bytes from icmp_seq=7448 ttl=55 time=2638.920 ms
64 bytes from icmp_seq=7449 ttl=55 time=2858.493 ms
64 bytes from icmp_seq=7450 ttl=55 time=2947.324 ms
64 bytes from icmp_seq=7451 ttl=55 time=2987.632 ms
64 bytes from icmp_seq=7452 ttl=55 time=2901.945 ms
64 bytes from icmp_seq=7453 ttl=55 time=2628.865 ms
64 bytes from icmp_seq=7454 ttl=55 time=2413.667 ms
64 bytes from icmp_seq=7455 ttl=55 time=2628.524 ms
64 bytes from icmp_seq=7456 ttl=55 time=3227.574 ms
64 bytes from icmp_seq=7457 ttl=55 time=2318.988 ms
64 bytes from icmp_seq=7458 ttl=55 time=1662.609 ms
64 bytes from icmp_seq=7459 ttl=55 time=952.015 ms
64 bytes from icmp_seq=7460 ttl=55 time=919.543 ms
64 bytes from icmp_seq=7461 ttl=55 time=1131.026 ms


For comparison, normal latency is:


64 bytes from icmp_seq=7402 ttl=55 time=17.418 ms
64 bytes from icmp_seq=7403 ttl=55 time=11.733 ms
64 bytes from icmp_seq=7404 ttl=55 time=11.998 ms
64 bytes from icmp_seq=7405 ttl=55 time=15.022 ms
64 bytes from icmp_seq=7406 ttl=55 time=11.735 ms
64 bytes from icmp_seq=7407 ttl=55 time=28.753 ms
64 bytes from icmp_seq=7408 ttl=55 time=13.753 ms


This seems to last about an hour, sometime between 5:30pm (pacific) and 7:30.  There's another period of outage sometime between 8:00pm and 10pm.   During this time, all DNS queries fail, even those to,, etc, so most network new network connections fail.   For some services that cache DNS, I can still get packets through, but they are still high latency.  


As I type this, the forum web page says

Sorry, unable to complete the action you requested.

as it tries to autosave what I'm typing.  The ping latency is:
64 bytes from icmp_seq=0 ttl=55 time=2508.732 ms


I tried to contact comcast, but was #720 in the queue.   


This seems like a comcast infrastructure issue.  Is anyone else seeing this?  I'm in San Jose, CA.


(rebooting the modem and firewall does not help)





No Responses!

New to the Community?

Start Here