M

Visitor

 • 

3 Messages

Fri, Jul 30, 2021 4:22 AM

help

Same issue here too.  Also not thrilled about wasting more time [Edited: "Language"] with a service that is supposed to be plug and play.  I do enough networking at the office surely there is a better answer than having to factory reset?  I would have just stuck with my Motorola and linksys if I wanted to bother with it myself.

This post was created from this comment on different post

Responses

Official Employee

 • 

429 Messages

2 m ago

Thanks for taking the time to reach out to us regarding your advanced security settings. When you attempt to access these settings are you logging in through the XFI app, or my account website? Are you logging in with the primary login? This article and link will provide you with a bit more information on accessing and logging in to our XFI security services. https://comca.st/2VkLgC2

Official Employee

 • 

429 Messages

2 m ago

Thanks for taking the time to reach out to us regarding your advanced security settings. I can understand your frustrations and concerns. I would love to get to the bottom of this with you. When you attempt to access these settings are you logging in through the XFI app, or my account website? Are you logging in with the primary login? This article and link will provide you with a bit more information on accessing and logging in to our XFI security services. https://comca.st/2VkLgC2

Visitor

 • 

3 Messages

2 m ago

Wow, thanks for the reply.  I have been using the xfi app.  It was all configured and we’ve become extremely familiar with the family settings and all with a year of kids remote schooling. We got a new xfi router and it copied all the configs except it didn’t enable advanced security and I had it on in the previous configuration.  Anyhow I’ve rebooted but  I didn’t want to reset to factory defaults and start over as we have a lot of non-smart devices added like weather stations and stuff I don’t want to reprogram for a new wireless association.

Official Employee

 • 

429 Messages

I can totally understand not wanting to reprogram. It's a lot to have to go through to get access to the features that you are used to. I truly appreciate all of the details that you have supplied here. I would like to dig a bit deeper into this with you. Can you please reach out through private message with your first and last name, name on the account if different and service address?

To send us a private message:
1. In the top right corner, you'll see a little chat icon. Click this "Peer to peer chat" icon or follow  https://comca.st/33K74s5
2. Click the "New message" (pencil and paper) icon
3. In the 'To' line, type "Xfinity Support" there. A drop-down list appears. Select "Xfinity Support" from that list (an "Xfinity Support" graphic replaces the "To:" line)
4. Type your message in the text area near the bottom of the window
5. Press Enter to send it. An official employee, such as myself or whoever is first available, will respond.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

89K Messages

2 m ago

@MoabRat @XfinityMichelle 

Please post any possible solutions for the issue here in the open forums so that all readers here may benefit from the exchange / info. This is in keeping with the spirit for which these public help forums were originally intended. Thank you.

Visitor

 • 

3 Messages

2 m ago

I will post when I have a chance to engage with support

New to the Community?

Start Here