jdmarksco's profile

Visitor

 • 

3 Messages

Wednesday, January 18th, 2023 3:38 PM

head-end signal locking modem up nightly

My modem is receiving a nightly signal that locks it up. The service technician admitted that the head-end sends a nightly signal.

I upgraded to a Arris G36 (approved by xfinity) because I was receiving regular emails from Xfinity to upgrade.  Now the head-end is sending a nightly signal that is locking up my modem. This occurs between 12:00am and 4am. Once it locks up, I am unable to send signal to reset.

Technical support came out and admitted it is not on my end. And the issue is getting to the point where 2 out of 3 nights I have to manually reset my equipment.

Now I received my bill and there is a 80$ one-time charge that nobody can explain. Additionally, when you spend 15 minutes to finally find a way to talk with a real person and explain your problem, they hang up on you!

Since I run my business off this account and I can't reset the modem when I am travelling, I am documented my lost income. And I am to the point where I would like to initiate arbitration.

Official Employee

 • 

467 Messages

15 days ago

Hello, I hope you are having a great day! I'm so sorry to hear that. Please send me a private message with your full name and full address. I can most definitely take a further look at this issue. To send a private message, please click the chat icon next to the bell in the upper right corner. Click the “notepad and pen” button. Send the full message to our shared support handle “Xfinity Support”. We look forward to hearing from you!

Visitor

 • 

3 Messages

@XfinityCrystal​ My name is Dave [Edited: "Personal Information"].

Since I am travelling for a month starting 1/30/23 I removed the new Modem and reinstalled the SB8300 that has been working fine for a while.  I had to do this because the G36 modem cannot be reset remotely when it locks up (xfinity folks and the xfinity App are incapable of sending a reset signal). I have verified that the new G36 modem is fully functional (I have a friend at cable labs that tested it for me). 

I still believe the nightly signal being sent down from the head-end is causing the lock-up.  If I was debugging this issue, I would verify the signal was for a G36 and not the SB8g8300. 

For now, I am going to verify over the next week that this issue is gone.  1 thing I did do is set the modem in bridge mode to eliminate the multiple NAT problem.

(edited)

Official Employee

 • 

495 Messages

Thank you very much for the follow up and the additional context. I am happy to hear that for now the previous modem you were using is working fine. We would love to follow up with you in a week to confirm any changes with you. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

I reactivated the SBG8300 that was previously connected 5 days ago. Not a single instance of the nightly lock-up since then.

Official Employee

 • 

275 Messages

Hey! It's good to hear from you this morning. I am glad to know that your services have been working fine ever since swapping. At this time, is there anything else we may assist with? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here