desmo907's profile

Regular Contributor

 • 

102 Messages

Thu, Jan 30, 2020 9:00 AM

Gigbit speed? actual speed?

I renewed my contract late last year and got the Gigabit speed service (triple play). I have the newer modem (see below) and supposedly 1,000  download. However, even after restarts of the modem, the most I ever see (test on a new Dell Windows 10 laptop) is about 600meg.

I know the service sys "up to.." so just curious if this sounds right.   ALso the PS4 that connects direct to the model only gets to maybe ~330 (maybe that is a limit with Playstation?).

 

I do run a few gigabit switches and Cat5e/6 cables to bedroom to the Dell however I have also tested (when the installer was here) directly from the modem and speeds was about the same.  When I had the lessor (speed) service I used to get that number (or sometimes more)...I think it was the 200/250 meg service..

 

Is this normal?

Voice and Data Modem

Technicolor CGM4140COM

Responses

desmo907

Regular Contributor

 • 

102 Messages

1 y ago

Thanks... Actually got rid of that long ago as I recall it interferred with my Nord VPN.

I am NOT runing my VPN however when I run the prior tests.

jlavaseur

Valued Contributor

 • 

434 Messages

1 y ago

On a Dell computer, see if you have a program called, SmartByte, I have seen in a few posts where that regulates speeds down when they uninstalled that program speeds were normal

EG

Expert

 • 

87.1K Messages

1 y ago

What do the modem's signal stats look like ? Try getting them here; http://10.0.0.1

Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


desmo907

Regular Contributor

 • 

102 Messages

1 y ago

Where do I find those features..?

I have looked around that site...

EG

Expert

 • 

87.1K Messages

1 y ago

Connection >>>>> Status

desmo907

Regular Contributor

 • 

102 Messages

1 y ago

I only see reference to

Local IP Network and others... nothing you noted above.

EG

Expert

 • 

87.1K Messages

1 y ago

O/k you can call 1800comcast and ask them for your modem's signal status / node health. Good luck !

New to the Community?

Start Here