GoBruins18's profile

Regular Visitor

 • 

10 Messages

Tue, Jan 12, 2021 1:00 PM

Gigabit internet connection drops

Hello,

I recently had some pretty severe issues and was getting dozens of errors in my modem's event log. I was losing connection multiple times per day. A tech recently came out and replaced my wiring and splitter, and now I only get disconnected once or twice a day,  (it's not clear when from my even log), and I don't think it's my modem resetting, because I am never reconnected. I have to do a full power cycle for both my modem and router  to get things running again.

 

I'm not super familiar with signal numbers, so I've posted them here. Any help you guys can provide would be very much appreciated, as this service isn't cheap, and I rely on it for my job.

Screenshot (40).jpg

Screenshot (36).jpg

Screenshot (37).jpg

Responses

Regular Visitor

 • 

10 Messages

5 m ago

Oddly, yes and no.  When my connection drops, it either drops all devices, wired and wireless, but sometimes it drops everything including my wired desktop, but does not drop my spouse's laptop, which is wired.  

 

Without fail, whenever the internet goes down, it drops all wifi devices.  It does not drop all wired devices all of the time, only sometimes.

EG

Expert

 • 

87.1K Messages

5 m ago

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.


Or copy all of the text of the status page and paste it into the body of your next post here.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

87.1K Messages

5 m ago

Are there any more error log entries being shown ? If so, please post them in their entirety.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

87.1K Messages

5 m ago

The stat values are o/k.

 

Is this with a WiFi connection ? If so, for a test, does a computer / device hardwired directly to the router with an ethernet cable have the same problem ?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

10 Messages

5 m ago

Those six error codes are all I've received since the tech visit.  Before they came out and replaced the wiring and switch, I was receiving probably 20+ error codes.

Regular Visitor

 • 

10 Messages

5 m ago

Official Employee

 • 

2.5K Messages

5 m ago

Hi, GoBruins18. Thank you for posting! Sorry to hear that problems continue with your connection after your tech visit. It does sound like we will need to come back out to re-evaluate, since what was done didn't fully correct the issue. Is that something you're open to scheduling? If so, I can definitely help!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here