MikeOn119's profile

Regular Visitor

 • 

1 Message

Tue, May 12, 2020 4:00 PM

Gateway Discovers Wireless Printer, IP Address Not Getting Assigned

Epson nx420 printer is connected to wireless network.  The Gateway has the mac address and the XFi app shows an assigned IP address for the printer.  However, printer report shows "PASS" results and network configured except that the IP address is not getting assigned.  And of course, we cannot print over the network.  Printer error message:  "A router/access point channel conflict has been detected"..."improve your wireless network environmnet".  Well, that ain't it...printer signal strength detected at gateway is excellent.

 

The gateway shows access channel 6 automatically assigned to the 2.4GHz wireless network.  The nx420 printer is on this network, but perhaps not on this wireless channel...?

 

Please help!  Is there a way to get the gateway to play nice with the printer?

 

Thanks

Responses

U2_Fan

Contributor

 • 

31 Messages

1 y ago

Is your gateway the white XB7? I am having the same issue.

Regular Visitor

 • 

4 Messages

1 y ago

New SB7 White Modem - Epson Workforce 635 won't connect to my main Xfinity IP Address. 

WPS connection Fails. Manual connection to Network FAILS. Shows up on the Xfi Gateway list with IP address and Gateway. But it doesn't work.

I use the Xfi Mobile app to see what IP Address they show (to a device that won't connect) and use an ethernet cable to my computer access Epson setup and add the Gateway address to the printer. It still does NOT print. 

After a 45 minute call to Xfinity Techless Support,  they send me to Epson Support.

Epson has me Ping the Xfinity IP address and it FAILS. 

Another 45 minute to Xfinity Techless Support and they insist it's an Epson problem. They have NO IDEA what a ping is. They say we are only Internet Support and don't know about the modem. There is no one at Xfinity to talk to about their modem. Another 1st level tech support black hole. 

They finally agree to let me talk to the Supervisor and it get CUT OFF. 

I get an idea to use the same Epson Printer's Network Setup: Printer/Wireless Lan Setup/Setup WIzard. BUT I choose my  Netgear Extender's SSID and Password and it connects in 2 seconds. 

It worked for 1 day. 

Next day, I use the same Epson Network Setup: Printer/Wireless Lan Setup/Setup WIzard, choose my Netgear Extender's SSID and p/w and it connects, but take a little longer.. This time instead of the Netgear IP Address starting with 192.168.10.xxx, it connects with the IP Address the Xfinity SSID starting with 10.0.0.xxx, same that it was giving me at the beginning of this mess.  I can sucessfully ping to that address. And, the printer can be seen by the Epson iPrint Mobile app.

I can print again. 

 

I downloaded the Android PING TOOLS app to test the ping. It shows 20 devices on the Xfinity modem. Is there a limit on this modem. Is that what causes this problem? Too many devices on the Xfinity modem???

 

Frequent Visitor

 • 

5 Messages

1 y ago

I had the same problem with xb7 modem back to xb6 and it works okay

Frequent Visitor

 • 

7 Messages

10 m ago

I have the XB7 and same issues with my HP wireless printers and hub for some of my smart home devices. Was on the phone with HP tech support for 45 min no luck then called Comcast, then Comcast just hung up on me after talking for 20 min, no call back, nothing,  so called Comcast tech service again they turned off WIFI6 and the smart hub started to work told me the printers will work in 15 min, but they did not work, so called them back and they pushed what I think was firmware and crashed the gateway and could ont get it back on line ! Then told me to call motorola tech support, there was nothing else they could do, i said you just crashed my gateway I have no WIFI and i am supposed to call Motorola ! He then did not answer, like he was on the phone but would not talk or hung up, so I then called Motorola and , I was on the phone on hold with Motorola for 1hr and 15 min they picked up and said we dont make that device, cant help you!  So I returned it to the Xfinity store and asked for the XB6 but they did not have it but said they would ship it to me so i  reconnected my old personal Aires Surfboard (XB3) and everything is now working. Its the darn XB7 not ready for prime time. Guess what came in the mail ? XB7 not 6! Called Comcast and he we are sorry, said  your local store has 6-XB6's in stock, so i drove there and... you got it the guy in the store said we have not had XB6 gateways for over 2 weeks not sure why that told you to come here. This is the most confused company just like it was 10 years ago. My whole neighbor hood switched to another service if i name it here they will lock the post but they wont call me or follow up to resolve the issue go figure !

 

1 Message

4 m ago

I am having the same problem!!! printer worked just fine until comcast updated me to the new white modem!!  spent hours with comcast and Epson support!!! can anyone fix this!!!

 

Visitor

 • 

2 Messages

3 m ago

I am having the same problem on my epson WF pro 4720.  Help!  level two Tech would only blame it on epson.

Why did it work so well yesterday!!

EG

Expert

 • 

87.2K Messages

3 m ago

@user_f6114f 

Please create a new topic of your own here on this board detailing your issue. Thanks.  10 month old dead now being closed.

(edited)

New to the Community?

Start Here