davtian's profile

Regular Visitor

 • 

17 Messages

Wed, Jul 1, 2020 8:00 AM

Extremely high Uncorrectable Codewords, Multiple Drops throughout the day.

Been trying to understand and get help from Comcast but it has been a very frustrating experience. My gateway is reporting very high number of Uncorrectable Codewords on all channels, the connection drops out everyday for ~30 seconds 15+ times or so. I have connected my modem directly to the line that feeds into the house, esentially bypassing the splitter and it's the same result. Uncorrectable Codewords starts to add up fast and connection drops frequently.

 

I have called in multiple times and the standard response has been due to COVID-19 we cannot send a tech out to inspect the line or the node. Not sure what I can do or try at this point.

 

Hosted Images

 

Modem Signal Levels and Errors 

Responses

Regular Visitor

 • 

17 Messages

10 m ago

Updated post with images hosted externally.

EG

Expert

 • 

86.1K Messages

10 m ago

Can't see your pics. Since you are a new poster, they need to be approved by a Forum Admin. That could take some time. In the interim, you could try hosting them at one of those free third-party pic hosting sites like Imgur or Photobucket and post the link to them here.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
EG

Expert

 • 

86.1K Messages

10 m ago

The stats were o/k at that snapshot in time. Are there any error log entries being shown ? If so, please post them as well.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Regular Visitor

 • 

17 Messages

10 m ago

Nothing that indicates failure in the system logs, event logs or firewall logs, just notices in regards to port forwarding, etc.

Regular Visitor

 • 

3 Messages

7 m ago

Did you ever find a solution to this issue? I am seeing the same problem, and having frequent drops. My numbers are very similar to yours.

New to the Community?

Start Here